Bug 81118 - rpmnew/rpmsave warnings go to tty1 instead of log file!
rpmnew/rpmsave warnings go to tty1 instead of log file!
Status: CLOSED DUPLICATE of bug 80751
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-01-04 23:06 EST by Aleksey Nogin
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:50:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2003-01-04 23:06:53 EST
I am currently in process of upgrading my laptop from 8.0 to Phoebe (8.0.92). I
noticed that messages like

warning: xyz created as xyz.rpmnew
warning: xyz saved as xyz.rpmsave

appear on the first virtual console and do not seem to appear in /root/upgrade.log

This is a very crucial information, and it should be preserved in the log file
(as it was the case for the last several releases).
Comment 1 Jeremy Katz 2003-01-06 13:05:35 EST

*** This bug has been marked as a duplicate of 80751 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.