Bug 811187 - NetworkManager keeps falling off network after IPv6 RA lifetime expires
NetworkManager keeps falling off network after IPv6 RA lifetime expires
Status: CLOSED DUPLICATE of bug 785772
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 06:56 EDT by David Woodhouse
Modified: 2012-04-19 17:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 17:16:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Debug output. (570.74 KB, text/plain)
2012-04-10 06:56 EDT, David Woodhouse
no flags Details

  None (edit)
Description David Woodhouse 2012-04-10 06:56:40 EDT
Created attachment 576451 [details]
Debug output.

I have a MacBook Pro 8,3 with BCM4331 wireless. This has been working nicely for a while. But in the last couple of weeks it's stopped working properly at home, although it seems fine elsewhere.

The problem is that it keeps disconnecting every 5 minutes, which is what I have AdvValidLifetime set to in radvd.conf.

See from about line 4581 in the attached log.
Comment 1 Dan Winship 2012-04-19 17:16:42 EDT
NM and the kernel are fighting over routes, causing the kernel to end up dropping RAs, causing the DNS server data from your first RA to eventually time out, causing NM to drop the connection and try again.

*** This bug has been marked as a duplicate of bug 785772 ***

Note You need to log in before you can comment on or make changes to this bug.