Bug 811241 - RFE: add useful information to 404 page
RFE: add useful information to 404 page
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: reports (Show other bugs)
0.8
Unspecified Unspecified
unspecified Severity unspecified (vote)
: 0.9.4
: ---
Assigned To: Dan Callaghan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 10:07 EDT by Martin Kudlej
Modified: 2012-10-11 19:50 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-11 19:50:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Kudlej 2012-04-10 10:07:44 EDT
Description of problem:
cite:
15:52 < jburke> mkudlej, I think it was just bad timing 
15:53 < jburke> mkudlej, When the logs are first written they go to 
http://hostname/beaker/logs/tasks/5254276/*
15:53 < jburke> mkudlej, Then after some period of time. They get moved to 
http://beaker-archive.host2/beaker-logs/2012/04/2152/215297/457
597/5254276/*

I think this information should be on "404 page" so user will know that page refresh with job results can help.

Version-Release number of selected component (if applicable):
Version - 0.8.1
Comment 1 Dan Callaghan 2012-09-10 23:26:32 EDT
On Gerrit: http://gerrit.beaker-project.org/1342

Proposed wording for the 404 page is: "If Beaker has been configured to transfer logs to an archive server, the file could have been moved since you fetched the page which linked to this URL. Try going back and refreshing the previous page."
Comment 4 Dan Callaghan 2012-10-11 19:50:11 EDT
Beaker 0.9.4 has been released.

Note You need to log in before you can comment on or make changes to this bug.