Bug 811248 - IPA DNS doesn't update serial on changes
IPA DNS doesn't update serial on changes
Status: CLOSED DUPLICATE of bug 804619
Product: Fedora
Classification: Fedora
Component: freeipa (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rob Crittenden
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 10:27 EDT by chris.jutting
Modified: 2012-04-10 11:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 10:37:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chris.jutting 2012-04-10 10:27:55 EDT
Description of problem:

After making a change to DNS in IPA the serial doesn't get updated, which prevents replication to named and Windows DNS.  It is required to manually update the serial before replication will occur.


Version-Release number of selected component (if applicable):
2.1.3-5

How reproducible:
Easily


Steps to Reproduce:
1.Update DNS entry in IPA
2.Try using updated entry on pc resolving using named or windows dns 
3.
  
Actual results:
PC does not resolve with updated info

Expected results:
DNS is replicated and resolves successfully


Additional info:
Comment 1 Rob Crittenden 2012-04-10 10:37:04 EDT

*** This bug has been marked as a duplicate of bug 804619 ***

Note You need to log in before you can comment on or make changes to this bug.