Bug 811262 - hide the "hidden user": hidden-sMwplK - UI
hide the "hidden user": hidden-sMwplK - UI
Status: CLOSED DUPLICATE of bug 807804
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Justin Sherrill
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 10:53 EDT by Garik Khachikyan
Modified: 2015-01-04 16:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 12:50:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
hidden user (50.49 KB, image/png)
2012-04-10 10:53 EDT, Garik Khachikyan
no flags Details

  None (edit)
Description Garik Khachikyan 2012-04-10 10:53:09 EDT
Created attachment 576488 [details]
hidden user

Description of problem:
There is showing up a user "hidden-sMwplK" in user roles UI under "Users" list while the user does not exist in the Users list.

Version-Release number of selected component (if applicable):
CFSE puddle: 2012-04-05.1

How reproducible:
from first attempt

Steps to Reproduce:
1.make an org1 (with env: dev)
2.create user: org1_admin pointing default org: org1
3.create user_role: role_org1_Administrator
4. go to the "Users" for that role.
  
Actual results:
there is listed a user calling like: "hidden-****"

Expected results:
no "hidden" users should be showing that does not exist in the users list.

Additional info:
Comment 1 Justin Sherrill 2012-04-17 12:50:30 EDT

*** This bug has been marked as a duplicate of bug 807804 ***

Note You need to log in before you can comment on or make changes to this bug.