Bug 811292 - [abrt] kernel: WARNING: at net/mac80211/util.c:538 ieee80211_can_queue_work+0x3a/0x40 [mac80211]()
[abrt] kernel: WARNING: at net/mac80211/util.c:538 ieee80211_can_queue_work+0...
Status: CLOSED DUPLICATE of bug 742061
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:993a10ed4e133f1663ab8c85dd8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-10 12:07 EDT by nelufar
Modified: 2012-04-10 12:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-10 12:48:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nelufar 2012-04-10 12:07:48 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-3.fc16.x86_64 root=UUID=df36701b-90b3-4aef-8127-7fedc6352075 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.1-3.fc16.x86_64
reason:         WARNING: at net/mac80211/util.c:538 ieee80211_can_queue_work+0x3a/0x40 [mac80211]()
time:           Tue 10 Apr 2012 12:06:37 PM EDT

backtrace:
:WARNING: at net/mac80211/util.c:538 ieee80211_can_queue_work+0x3a/0x40 [mac80211]()
:Hardware name: 439626U
:queueing ieee80211 work while going to suspend
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse lockd be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast xt_state ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops snd_hda_codec_hdmi snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm ideapad_laptop sparse_keymap iwlwifi mac80211 snd_timer snd cfg80211 iTCO_wdt soundcore uinput joydev iTCO_vendor_support snd_page_alloc rfkill i2c_i801 microcode sunrpc r8169 mii i915 nouveau ttm drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_core wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/2 Not tainted 3.3.1-3.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057a86>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81093811>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffffa02e12ba>] ieee80211_can_queue_work+0x3a/0x40 [mac80211]
: [<ffffffffa02e16c0>] ieee80211_queue_work+0x20/0x40 [mac80211]
: [<ffffffffa02cca94>] ieee80211_work_timer+0x24/0x30 [mac80211]
: [<ffffffff81066fdc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9bf4>] ? timerqueue_add+0x74/0xc0
: [<ffffffffa02cca70>] ? ieee80211_mgd_disassoc+0x110/0x110 [mac80211]
: [<ffffffff8101bc13>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105efb8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff810ac0b4>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd49c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f3ce>] irq_exit+0x9e/0xc0
: [<ffffffff815fddee>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fca9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8131b236>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b218>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4071>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815e3b1f>] start_secondary+0x282/0x284

smolt_data:
:
:
:General
:=================================
:UUID: 57e5f7b1-bb6f-438f-a06e-015ae5c30e8f
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4589.95
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 5885
:System Swap: 3999
:Vendor: LENOVO
:System: 439626U Lenovo V470
:Form factor: Notebook
:Kernel: 3.3.1-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:6058:14709) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4332:33128:6058:14709) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:278:6058:14717) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:14709) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3573:6058:14717) pci, nouveau, VIDEO, N/A
:(32902:7200:6058:14709) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:6058:14709) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:132:32902:4885) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:7171:6058:14709) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:6058:14709) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:14709) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:14709) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4318:3050:6058:14717) pci, snd_hda_intel, MULTIMEDIA, GF108 High Definition Audio Controller
:(32902:257:6058:14709) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda7 / ext4 4096 4096 5103904 2223607 1967607 1281120 869486 869486
:/dev/sda6 /boot ext4 1024 1024 202770 46045 35805 51200 50963 50963
:/dev/sda9 /home ext4 4096 4096 147275253 138112530 130741062 36864000 36811275 36811275
:
Comment 1 Dave Jones 2012-04-10 12:48:04 EDT

*** This bug has been marked as a duplicate of bug 742061 ***

Note You need to log in before you can comment on or make changes to this bug.