Bug 8113 - rpm -Va: result of "?" undocumented
rpm -Va: result of "?" undocumented
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-02 12:04 EST by Telsa Gwynne
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-08 09:51:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2000-01-02 12:04:03 EST
Running rpm -Va produces a long list of inconsistencies (I'm a lazy
housekeeper). When looking at them, most results (5, T, etc) are
clearly documented in both "Maximum RPM" and 'man rpm'. However, a
result of a question mark in the column that normally shows a 5 is
not documented.

Asking around, I discovered it meant 'can't open file' (perhaps
running it as root would have removed a few of these :)), but I
was lucky enough to know people who knew the answer to that.

Adding the question mark to the man page and the next version of
"Max RPM" would be nice.

(Should this have gone under 'man' rather than 'rpm'? I wasn't sure.)
Comment 1 Telsa Gwynne 2000-08-08 09:51:34 EDT
Still present in Pinstripe beta.
Comment 2 Jeff Johnson 2000-08-10 01:56:20 EDT
Fixed in rpm-4.0-0.67.

Note You need to log in before you can comment on or make changes to this bug.