Bug 811398 - virt-inspector fails to detect Win2k, Win2k8, Win2k8r2, WinVista, Win7 install media
virt-inspector fails to detect Win2k, Win2k8, Win2k8r2, WinVista, Win7 instal...
Status: CLOSED DUPLICATE of bug 805417
Product: Fedora
Classification: Fedora
Component: libguestfs (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-04-10 17:47 EDT by Daniel Berrange
Modified: 2012-11-29 13:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-11-29 13:26:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2012-04-10 17:47:55 EDT
Description of problem:
I attempted to run virt-inspector on all the possible install media for all versions of windows, available from MSDN.

It works for Win2k3, Win2k3r2, and WinXP. It failed for Win2k, Win2k8, Win2k8r2, WinVista, and Win7

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. virt-inspector ISO FILE
Actual results:
<?xml version="1.0"?>

Expected results:
Full <operatingsystem> child element

Additional info:
Comment 1 Richard W.M. Jones 2012-11-29 13:26:37 EST

*** This bug has been marked as a duplicate of bug 805417 ***

Note You need to log in before you can comment on or make changes to this bug.