Bug 811454 - IE9- "Unlimited Quota" button is not working
IE9- "Unlimited Quota" button is not working
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 02:17 EDT by Rehana
Modified: 2012-04-11 08:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 08:56:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
unlimited_ie9 (190.16 KB, image/png)
2012-04-11 02:17 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-04-11 02:17:34 EDT
Created attachment 576680 [details]
unlimited_ie9

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to conductor from IE9
2.Add/Edit a new provider account
3.Enter some value in  the 'Quota' field say 30
4.Now click on "Unlimited Quota"
  
Actual results:
Observed that the value 30 was not resetting to "unlimited"(PFA:unlimited_ie9.png), and the same was resetting to 'unlimited' in FF10


Expected results:
on click of "Unlimited Quota" the value in 'quota' field should be reset to 'unlimited'

Additional info:

rpm -qa| grep aeolus
aeolus-conductor-0.8.7-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
Comment 1 Rehana 2012-04-11 08:56:32 EDT
This is working on my the new machine, the old machine was
too slow. May be that is the reason for my observation.

sorry..closing the bug

Note You need to log in before you can comment on or make changes to this bug.