Bug 81147 - ctc network not configured automatically
Summary: ctc network not configured automatically
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: s390 Linux
medium
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-06 05:13 UTC by Chris Ricker
Modified: 2007-04-18 16:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-06 20:23:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2003-01-06 05:13:46 UTC
I'm messing with installations into hercules. For hercules, I have the following
contents in /etc/hercules/hercules.prm:

root=/dev/ram0 ro ip=off DASD=120
chandev=ctc0,0x600,0x601 CHANDEV=ctc0,0x600,0x601
HOST=test.example.com:ctc0:192.168.200.3:192.168.200.4
DNS=10.100.0.254:10.1.0.3 SEARCHDNS=example.com:test.example.com
RPMSERVER=http://10.100.0.254/s390/raw
MOUNTS=/dev/dasda1:/
INSTALL=default DTZ=MST INTERACTIVE=1

When I start a 7.2 install under hercules, all these parameters get read
automatically -- the ctc is properly configured, the host name is set, etc.

When I start a rawhide install under hercules, none of these parameters get set.
I have to configure a ctc network connection manually, etc.

Comment 1 Brock Organ 2003-01-06 19:54:45 UTC
I have been able to install to hercules using the current 7.2 s390 (31-bit)
install trees:

ftp://ftp.redhat.com/pub/redhat/linux/7.2/en/os/s390/

Try using this instead of rawhide ... :)


Comment 2 Chris Ricker 2003-01-06 20:03:14 UTC
Yeah, I can do that (and it works). It seems like rawhide is broken / regressed
though, since the installer in 7.2 reads the ctc settings automatically, but the
installer in rawhide doesn't unless I manually specify them

It might just be a quirk of hercules though -- I don't have access to real s/390
to see what happens there

Comment 3 Brock Organ 2003-01-06 20:23:09 UTC
glad to hear it is working for you ... remember, rawhide == unsupported (and if
it breaks, you get to keep the pieces ... :) )


Note You need to log in before you can comment on or make changes to this bug.