Bug 811484 - kernel-3.3.1-3 oops "BUG: unable to handle page request" when evolution replies to a mail
kernel-3.3.1-3 oops "BUG: unable to handle page request" when evolution repli...
Status: CLOSED DUPLICATE of bug 811138
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 04:50 EDT by Ingvar Hagelund
Modified: 2012-04-11 06:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 06:19:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
syslog snippings (4.64 KB, text/plain)
2012-04-11 04:51 EDT, Ingvar Hagelund
no flags Details

  None (edit)
Description Ingvar Hagelund 2012-04-11 04:50:27 EDT
Description of problem:
When hitting the reply button in evolution, the kernel oopses and the system hangs on the text console. sysreq or reset/power button is only option to boot.

Workaround: Boot with 3.3.0-4.fc16 for now

Version-Release number of selected component (if applicable):
kernel-3.3.1-3.fc16.x86_64
evolution-3.2.3-2.fc16.x86_64

How reproducible:
Always (that is, at least twice)

Steps to Reproduce:
1. Boot with kernel-3.3.1-3.fc16
2. Log into Gnome3 and start evolution
3. Reply to a mail
  
Actual results:
Kernel oops, see below

Expected results:
Writing email as usual

Additional info:
Snips from system log attached

Ingvar
Comment 1 Ingvar Hagelund 2012-04-11 04:51:38 EDT
Created attachment 576711 [details]
syslog snippings
Comment 2 Josh Boyer 2012-04-11 06:19:55 EDT

*** This bug has been marked as a duplicate of bug 811138 ***

Note You need to log in before you can comment on or make changes to this bug.