Bug 811729 - [abrt] gnome-shell-3.4.0-1.fc17: gdk_x11_window_get_xid: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.4.0-1.fc17: gdk_x11_window_get_xid: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 740691
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:47648f9c43947cc1975041355e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 16:04 EDT by Luke Macken
Modified: 2016-09-19 22:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 14:28:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.36 KB, text/plain)
2012-04-11 16:04 EDT, Luke Macken
no flags Details
File: dso_list (22.90 KB, text/plain)
2012-04-11 16:04 EDT, Luke Macken
no flags Details
File: build_ids (7.37 KB, text/plain)
2012-04-11 16:04 EDT, Luke Macken
no flags Details
File: maps (114.29 KB, text/plain)
2012-04-11 16:04 EDT, Luke Macken
no flags Details
File: var_log_messages (22.84 KB, text/plain)
2012-04-11 16:04 EDT, Luke Macken
no flags Details

  None (edit)
Description Luke Macken 2012-04-11 16:04:02 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: gdk_x11_window_get_xid
executable:     /usr/bin/gnome-shell
kernel:         3.3.1-3.fc17.x86_64
pid:            1732
remote_result:  740691
time:           Wed 11 Apr 2012 03:55:05 PM EDT
uid:            1000

backtrace:      Text file, 50540 bytes
build_ids:      Text file, 7544 bytes
dso_list:       Text file, 23445 bytes
maps:           Text file, 117028 bytes
var_log_messages: Text file, 23388 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/lmacken/2

core_backtrace:
:f6f9d852c0bacf98c55190befce168c4d40f7bd2 0x5a089 gdk_x11_window_get_xid libgdk-3.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x79058 - libmutter.so.0 -
:df2fcf998250578cb1cab52a897fcb873380b82b 0x17a29f - libgtk-3.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0xf923 - libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x27d68 g_signal_emit_valist libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x287a2 g_signal_emit libgobject-2.0.so.0 -
:df2fcf998250578cb1cab52a897fcb873380b82b 0x2a246e - libgtk-3.so.0 -
:df2fcf998250578cb1cab52a897fcb873380b82b 0x2a2613 - libgtk-3.so.0 -
:df2fcf998250578cb1cab52a897fcb873380b82b 0x2a622b - libgtk-3.so.0 -
:df2fcf998250578cb1cab52a897fcb873380b82b 0x178682 - libgtk-3.so.0 -
:df2fcf998250578cb1cab52a897fcb873380b82b 0x178958 - libgtk-3.so.0 -
:df2fcf998250578cb1cab52a897fcb873380b82b 0x178a4b - libgtk-3.so.0 -
:df2fcf998250578cb1cab52a897fcb873380b82b 0x18bb27 gtk_menu_popup_for_device libgtk-3.so.0 -
:df2fcf998250578cb1cab52a897fcb873380b82b 0x18bfba gtk_menu_popup libgtk-3.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x7bf5a meta_window_menu_popup libmutter.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x68ea6 meta_window_show_menu libmutter.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x4f6db - libmutter.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x50b61 - libmutter.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x51bb4 meta_display_process_key_event libmutter.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x4632b - libmutter.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x90dc6 - libmutter.so.0 -
:f6f9d852c0bacf98c55190befce168c4d40f7bd2 0x48e61 - libgdk-3.so.0 -
:f6f9d852c0bacf98c55190befce168c4d40f7bd2 0x49037 - libgdk-3.so.0 -
:f6f9d852c0bacf98c55190befce168c4d40f7bd2 0x1fd11 gdk_display_get_event libgdk-3.so.0 -
:f6f9d852c0bacf98c55190befce168c4d40f7bd2 0x48d72 - libgdk-3.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x475bc g_main_context_dispatch libglib-2.0.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x479d8 - libglib-2.0.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x47dd2 g_main_loop_run libglib-2.0.so.0 -
:80c5ea71bc572b7d722177ff2d3926ab641209ba 0x54237 meta_run libmutter.so.0 -
:20f581f0e4948e97bffb40dc2cf5452047a40781 0x1c57 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=vorpalblade
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/lmacken/keyring-AAMCra
:IMSETTINGS_MODULE=none
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/lmacken/.local/bin:/home/lmacken/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lmacken
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1516
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/lmacken
:SHLVL=1
:LOGNAME=lmacken
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-4Ve2l8FJbA,guid=75a80167bfe1ef573e4966f70000001a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/lmacken
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lmacken-0PKN5u/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1522,unix/unix:/tmp/.ICE-unix/1522
:GPG_AGENT_INFO=/run/user/lmacken/keyring-AAMCra/gpg:0:1
:SSH_AUTH_SOCK=/run/user/lmacken/keyring-AAMCra/ssh
:DESKTOP_AUTOSTART_ID=109a60353f5c90077b133405306060623200000015220000

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 62809                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       62809                62809                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/lmacken/.xsession-errors
:pos:	10872468
:flags:	0102002
:2:/home/lmacken/.xsession-errors
:pos:	10872468
:flags:	0102002
:3:pipe:[26874]
:pos:	0
:flags:	04000
:4:pipe:[26874]
:pos:	0
:flags:	01
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[26875]
:pos:	0
:flags:	02004002
:7:socket:[26878]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	0100002
:9:socket:[25183]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:socket:[24160]
:pos:	0
:flags:	02004002
:14:pipe:[24161]
:pos:	0
:flags:	02004000
:15:pipe:[24161]
:pos:	0
:flags:	02004001
:16:socket:[26070]
:pos:	0
:flags:	02004002
:17:socket:[26082]
:pos:	0
:flags:	02000002
:18:/dev/urandom
:pos:	0
:flags:	02100000
:19:socket:[27028]
:pos:	0
:flags:	02000002
:20:anon_inode:inotify
:pos:	0
:flags:	02004000
:21:/tmp/ffiomLKpE (deleted)
:pos:	0
:flags:	0100002
:22:socket:[26350]
:pos:	0
:flags:	02004002
:23:socket:[27125]
:pos:	0
:flags:	02004002
:24:socket:[27128]
:pos:	0
:flags:	02004002
:25:socket:[27863]
:pos:	0
:flags:	02004002
:26:/dev/rfkill
:pos:	0
:flags:	0104002
:27:socket:[27195]
:pos:	0
:flags:	02004002
:28:pipe:[26353]
:pos:	0
:flags:	01
:29:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:30:anon_inode:inotify
:pos:	0
:flags:	02004000
:31:socket:[26390]
:pos:	0
:flags:	02004002
:32:socket:[29866]
:pos:	0
:flags:	02004002
:33:pipe:[29804]
:pos:	0
:flags:	02004000
:34:pipe:[29804]
:pos:	0
:flags:	02004001
:35:socket:[29808]
:pos:	0
:flags:	02004002
:36:/home/lmacken/.cache/event-sound-cache.tdb.afcddfddb68d191b471b9d980000000f.x86_64-redhat-linux-gnu
:pos:	168
:flags:	02100002
:37:socket:[29867]
:pos:	0
:flags:	02004002
:38:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

xsession_errors:
:(gnome-shell:1732): Clutter-WARNING **: clutter_actor_raise Actor 'ClutterGroup' is not in the same container as actor 'ClutterGroup'
:(gnome-shell:1732): Clutter-WARNING **: clutter_actor_raise Actor 'ClutterGroup' is not in the same container as actor 'ClutterGroup'
:(gnome-shell:1732): Clutter-WARNING **: clutter_actor_raise Actor 'ClutterGroup' is not in the same container as actor 'ClutterGroup'
:(gnome-shell:1732): Clutter-WARNING **: clutter_actor_raise Actor 'ClutterClone' is not in the same container as actor 'MetaBackgroundActor'
:(gnome-shell:1732): Clutter-WARNING **: clutter_actor_raise Actor 'ClutterClone' is not in the same container as actor 'MetaBackgroundActor'
:(gnome-shell:1732): Clutter-WARNING **: clutter_actor_raise Actor 'ClutterGroup' is not in the same container as actor 'ClutterGroup'
:(gnome-shell:1732): Clutter-WARNING **: clutter_actor_raise Actor 'ClutterGroup' is not in the same container as actor 'ClutterGroup'
:(gnome-shell:1732): Clutter-WARNING **: clutter_actor_raise Actor 'ClutterClone' is not in the same container as actor 'MetaBackgroundActor'
:gnome-session[1522]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 Luke Macken 2012-04-11 16:04:07 EDT
Created attachment 576868 [details]
File: backtrace
Comment 2 Luke Macken 2012-04-11 16:04:08 EDT
Created attachment 576869 [details]
File: dso_list
Comment 3 Luke Macken 2012-04-11 16:04:10 EDT
Created attachment 576870 [details]
File: build_ids
Comment 4 Luke Macken 2012-04-11 16:04:12 EDT
Created attachment 576871 [details]
File: maps
Comment 5 Luke Macken 2012-04-11 16:04:13 EDT
Created attachment 576872 [details]
File: var_log_messages
Comment 6 Owen Taylor 2012-04-19 14:28:16 EDT

*** This bug has been marked as a duplicate of bug 740691 ***

Note You need to log in before you can comment on or make changes to this bug.