Bug 811740 - Release notes: Section 3.1.5 missing a "." at end of "etc"
Release notes: Section 3.1.5 missing a "." at end of "etc"
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
low Severity low (vote)
: Unspecified
: --
Assigned To: Lana Brindley
Katello QA List
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 16:41 EDT by Corey Welton
Modified: 2013-10-23 19:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 17:01:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Welton 2012-04-11 16:41:25 EDT
The aforementioned section reads:


3.1.5. Using 'abrt' Lucene query syntax elasticsearch returns error

One deviation that we have from Lucene syntax is that the behavior of the '-' operator is being disabled. In Lucene, this boolean operator is used to exclude documents that contain the term after the -. Since '-' is commonly used in CFSE as a separator in names (e.g. repository, package...etc), it has been agreed to disable it within CFSE. This basically means to 'escape' it, treating it as a normal character.

It should read:
3.1.5. Using 'abrt' Lucene query syntax elasticsearch returns error

One deviation that we have from Lucene syntax is that the behavior of the '-' operator is being disabled. In Lucene, this boolean operator is used to exclude documents that contain the term after the -. Since '-' is commonly used in CFSE as a separator in names (e.g. repository, package...etc.), it has been agreed to disable it within CFSE. This basically means to 'escape' it, treating it as a normal character.



That said, I'm not sure "etc." seems very documentation-friendly, either, but I'm not a docs writer, so I don't know.
Comment 1 Lana Brindley 2012-04-11 17:01:39 EDT
Thanks Corey. This has already been revised in the working copy, and the updated version will be pushed live with the next round.

LKB

Note You need to log in before you can comment on or make changes to this bug.