Bug 811752 - [abrt] control-center-3.4.0-1.fc17: refresh_ui: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.4.0-1.fc17: refresh_ui: Process /usr/bin/gnome-contro...
Status: CLOSED DUPLICATE of bug 706636
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:603bf854b4752b8df5fd08c703e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 17:53 EDT by Neil
Modified: 2012-11-30 06:54 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-30 06:54:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (8.71 KB, text/plain)
2012-04-11 17:53 EDT, Neil
no flags Details
File: backtrace (34.21 KB, text/plain)
2012-04-11 17:53 EDT, Neil
no flags Details
File: maps (88.19 KB, text/plain)
2012-04-11 17:53 EDT, Neil
no flags Details
File: dso_list (19.00 KB, text/plain)
2012-04-11 17:53 EDT, Neil
no flags Details
File: build_ids (7.89 KB, text/plain)
2012-04-11 17:53 EDT, Neil
no flags Details

  None (edit)
Description Neil 2012-04-11 17:53:21 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-control-center network
crash_function: refresh_ui
executable:     /usr/bin/gnome-control-center
kernel:         3.3.1-3.fc17.x86_64
pid:            8399
pwd:            /home/neil
remote_result:  531288
time:           Mon 09 Apr 2012 04:28:42 PM PDT
uid:            1000
username:       neil
var_log_messages: Apr  9 16:28:42 neil-i5 abrt[8481]: Saved core dump of pid 8399 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-04-09-16:28:42-8399 (44027904 bytes)
xsession_errors: 

backtrace:      Text file, 35032 bytes
build_ids:      Text file, 8077 bytes
dso_list:       Text file, 19458 bytes
event_log:      Text file, 8923 bytes
maps:           Text file, 90311 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/neil/3

core_backtrace:
:617aec494c4c92602c9a6906a30af4737cfb3695 0x9ea5 - libnetwork.so -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0xf923 - libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x27d68 g_signal_emit_valist libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x287a2 g_signal_emit libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0xf644 g_closure_invoke libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x206b8 - libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x2864d g_signal_emit_valist libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x287a2 g_signal_emit libgobject-2.0.so.0 -
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d 0x10a29 - libdbus-glib-1.so.2 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0xf644 g_closure_invoke libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x206b8 - libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x2864d g_signal_emit_valist libgobject-2.0.so.0 -
:25c9d8edb345972f0670cdade4eeb299f8f2fd3d 0x287a2 g_signal_emit libgobject-2.0.so.0 -
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d 0x112a5 - libdbus-glib-1.so.2 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0xf8a6 dbus_connection_dispatch libdbus-1.so.3 -
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d 0xab95 - libdbus-glib-1.so.2 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x475bc g_main_context_dispatch libglib-2.0.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x479d8 - libglib-2.0.so.0 -
:fa109822e1dfe3c97963318f0a110695ed11430d 0x47a94 g_main_context_iteration libglib-2.0.so.0 -
:ae74f1bdcd89bba7375a344fac1a8ffb3152a26b 0x97cbc g_application_run libgio-2.0.so.0 -
:068ff1f7653b959fe58ebd8938ce04deab840583 0x7b72 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=neil-i5.hasoffers.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=5000
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/neil/keyring-95BxoD
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=neil
:USERNAME=neil
:MAIL=/var/spool/mail/neil
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/neil/.local/bin:/home/neil/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/neil
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1510
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:'PS1=[\\u@\\h \\W]\\$ '
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/neil
:SHLVL=1
:LOGNAME=neil
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-CyLGxMB00u,guid=f3074830fd92748c54113b29000001d9
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/neil
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-neil-Lr5i90/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1513,unix/unix:/tmp/.ICE-unix/1513
:GPG_AGENT_INFO=/run/user/neil/keyring-95BxoD/gpg:0:1
:SSH_AUTH_SOCK=/run/user/neil/keyring-95BxoD/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-network-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=8399
:DESKTOP_STARTUP_ID=gnome-shell-1742-neil-i5.hasoffers.com-gnome-control-center-15_TIME21798065

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 29886                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       29886                29886                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/neil/.xsession-errors
:pos:	34454
:flags:	0102002
:2:/home/neil/.xsession-errors
:pos:	34454
:flags:	0102002
:3:socket:[681913]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[688752]
:pos:	0
:flags:	02004002
:6:anon_inode:inotify
:pos:	0
:flags:	02004000
:7:socket:[689839]
:pos:	0
:flags:	02004002
:8:/dev/dri/card0
:pos:	0
:flags:	0100002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[685491]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 3e4d1f91-9efa-4c2d-8595-ce55050809dd
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6384.45
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU         650  @ 3.20GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 3193
:System Memory: 3755
:System Swap: 0
:Vendor: Dell Inc.
:System: OptiPlex 980 
:Form factor: Mini Tower
:Kernel: 3.3.1-3.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:64:4136:730) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:65:4136:730) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:15152:4136:730) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15138:4136:730) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15114:4136:730) pci, None, PCI/ISA, 5 Series Chipset LPC Interface Controller
:(32902:4335:4136:730) pci, e1000e, ETHERNET, 82578DM Gigabit Network Connection
:(32902:9294:4136:730) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:15164:4136:730) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4136:730) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4136:730) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:66:4136:730) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15170:4136:730) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15178:4136:730) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:4136:730) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15207:4136:730) pci, serial, 16550_SERIAL, 5 Series/3400 Series Chipset KT Controller
:(32902:15206:4136:730) pci, ata_generic, STORAGE, 5 Series/3400 Series Chipset PT IDER Controller
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11361:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_neil--i5-lv_root / ext4 4096 4096 14039321 11402143 10698860 3522560 3218719 3218719
:/dev/sdb2 /boot ext4 1024 1024 508745 405094 379494 128016 127673 127673
:/dev/mapper/vg_neil--i5-lv_home /home ext4 4096 4096 107255458 104583565 99214938 26845184 26827291 26827291
:
Comment 1 Neil 2012-04-11 17:53:25 EDT
Created attachment 576897 [details]
File: event_log
Comment 2 Neil 2012-04-11 17:53:26 EDT
Created attachment 576898 [details]
File: backtrace
Comment 3 Neil 2012-04-11 17:53:28 EDT
Created attachment 576899 [details]
File: maps
Comment 4 Neil 2012-04-11 17:53:29 EDT
Created attachment 576900 [details]
File: dso_list
Comment 5 Neil 2012-04-11 17:53:31 EDT
Created attachment 576901 [details]
File: build_ids
Comment 6 Dominic Cleal 2012-05-21 18:05:34 EDT
Not sure what caused it, but at about this time I was plugging in a new 3G dongle and trying to configure it.  Probably wouldn't be able to reproduce it.

backtrace_rating: 4
Package: control-center-3.4.1-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 gabe@codehaus.org 2012-06-04 02:19:17 EDT
Turned airplane mode on, then off. Crash.

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 James 2012-06-04 15:38:54 EDT
Not entirely sure. Was managing network connections, trying to set up a shared wired connection. Clicked on Options... then crash happened.

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 9 collura 2012-06-07 16:51:02 EDT
just happened to see entry in abrt log when doing some maintenace

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 10 admin 2012-06-12 12:02:27 EDT
Disconnecting and reconnecting wlan, and trying to see network configuration, control center crashes

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 11 Mark Chandler 2012-06-18 19:58:42 EDT
Turned off Wired connection in the control panel.
I had just changed the IPv4 settings from auto/dhcp to manual and the IPv6 settings from ignore to auto.


backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 12 Rodion 2012-06-27 12:19:15 EDT
During making some changings in network settings

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 13 Damien Grassart 2012-06-28 09:04:24 EDT
Network Settings crashed after adding a new (hidden) wireless hotspot.

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 14 Patrick Bregman 2012-07-05 04:55:07 EDT
I switched off the Wired interface, which was a bridged interface in Virtualbox. I did this because I switched the interface in Virtualbox from my ethernet connection to my wireless connection.

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 15 patrick korsnick 2012-07-10 19:05:39 EDT
tried to launch network manager-> Network Settings from the top right corner of the screen

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 16 Radu 2012-07-15 13:15:41 EDT
fresh install. did nothing 

backtrace_rating: 4
Package: control-center-3.4.1-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 17 Carles Guadall Blancafort 2012-07-26 18:08:23 EDT
enabling/disabling wired interface

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 18 Mark Lawford 2012-08-30 09:17:55 EDT
Tried to turn off one of my two wired ethernet adapters and the systems-setting->Network crashed.

backtrace_rating: 4
Package: control-center-3.4.2-1.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 19 Bastien Nocera 2012-11-30 06:54:44 EST

*** This bug has been marked as a duplicate of bug 706636 ***

Note You need to log in before you can comment on or make changes to this bug.