Bug 811772 - Beta-RC4 gnome-packagekit fails to run (gpk-update-viewer)
Beta-RC4 gnome-packagekit fails to run (gpk-update-viewer)
Status: CLOSED DUPLICATE of bug 794927
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-11 19:46 EDT by G.Wolfe Woodbury
Modified: 2012-05-18 20:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-18 20:56:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of error message in gpk-update-viewer (266.10 KB, image/png)
2012-04-11 19:48 EDT, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2012-04-11 19:46:40 EDT
Description of problem:
 gnome-packagekit (gpk-update-viewer) fails auth due to "<" in input stream


Version-Release number of selected component (if applicable):
 gnome-packagekit-3.4.0-1

How reproducible:
 always

Steps to Reproduce:
1. install beta-rcr dvd
2. run software update
3.
  
Actual results:
 error after confirming signing key

Expected results:
 no error

Additional info:
 attaching screenshot from vbox install
Comment 1 G.Wolfe Woodbury 2012-04-11 19:48:23 EDT
Created attachment 576917 [details]
screenshot of error message in gpk-update-viewer
Comment 2 G.Wolfe Woodbury 2012-04-11 19:49:16 EDT
workaround: yum update
Comment 3 Adam Williamson 2012-04-12 11:55:16 EDT
I didn't see this in testing.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 G.Wolfe Woodbury 2012-04-12 15:41:20 EDT
It only happens if gpk-update-viewer is the app that tries to load the signing key for the repositories.

any use of yum or gpk-application will properly handle the key import.

I can force this error via any install method prior to todays updates.
Comment 5 G.Wolfe Woodbury 2012-05-18 20:56:11 EDT

*** This bug has been marked as a duplicate of bug 794927 ***

Note You need to log in before you can comment on or make changes to this bug.