Bug 81188 - bad password when registering with RH network
bad password when registering with RH network
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adrian Likins
Red Hat Satellite QA List
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2003-01-06 11:56 EST by Diego
Modified: 2007-03-26 23:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-08-20 15:55:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Diego 2003-01-06 11:56:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.2.1) Gecko/20021217

Description of problem:
When registering a system with RH Network in Step2 when it prompts for username
and password, if you type an incorrect password then the system will not clear
the first password field but will only prompt you to retype the password on the
second field.

It could be the case that you typed it wrong the first time and by mistake you
retype the same wrong password the second time so now you are stuck with a bad

Maybe clearing both password fields might be a better option when the two don't

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. open up2date
2. register with RH

Additional info:
Comment 1 Adrian Likins 2004-08-20 15:55:25 EDT
current versions dont ask for a dup (except on reg)

Note You need to log in before you can comment on or make changes to this bug.