Bug 81189 - [RFE] add volume control to sound configuration
Summary: [RFE] add volume control to sound configuration
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-06 17:00 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 13:34:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2003-01-06 17:00:58 UTC
Description of problem:
This is more or less a dup of 71221 but with the resolution of rawhide (but no
change) an little recognition that there is a small problem, I am (re)submitting
this report.

I have had some sound cards where the default volume control setting is far too
low to be heard correctly.  While external speaker controls can compensate for
this, there are some situtions where this is not satisfactory.

Specifically, I currently have a Compaq Presario 2700 laptop which has
integrated sound in the form of the Intel 81801CA/CAM AC'97 Audio hardware
(i810_audio driver) and integrated speakers.  When I install 8.0.92 (or 8.0 for
that matter), the sound setting during firstboot is far too low to be clearly
heard.  There is no way to physically increase the volume.

I believe that the current default volume setting is proper for many/most
situtions since you do not want to blast the speakers initially.  However, there
needs to be a way of increasing the volume during the initial configuration so
that it can be properly heard.

I am cc'ing the original submitter on this.

While I understand the sitution and can work around it, there are users who will
not understand and believe that sound does not work on their systems.

Comment 1 Gene Czarcinski 2003-10-27 19:15:03 UTC
still valid RFE

Comment 2 Martin Stransky 2006-05-09 13:09:20 UTC
Can anybody check it in FC5?

Comment 3 Chris Kloiber 2006-05-09 14:14:31 UTC
Works fine in FC5, although the default volume still is too low you can now
slide the volume up until it's anywhere from audible to quite loud.

Comment 4 Martin Stransky 2006-05-17 14:30:24 UTC
Thanks, I have it in my TODO list.


Note You need to log in before you can comment on or make changes to this bug.