Bug 812107 - examples/katello-register.xml results in traceback when used on RHEL5 deployment
Summary: examples/katello-register.xml results in traceback when used on RHEL5 deployment
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: CloudForms Cloud Engine
Classification: Retired
Component: aeolus-configserver
Version: 1.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
Assignee: Greg Blomquist
QA Contact: James Laska
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-12 18:38 UTC by James Laska
Modified: 2013-09-02 07:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-15 20:54:33 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2012:0585 normal SHIPPED_LIVE new packages: aeolus-configserver 2012-05-15 22:31:37 UTC

Description James Laska 2012-04-12 18:38:28 UTC
Description of problem:

The version of yum in RHEL5 does not provide the directory /etc/yum/vars.  As a result, when using the katello-register.xml example included in aeolus-configserver, configuration fails with a traceback during deployment

Version-Release number of selected component (if applicable):
 * aeolus-configserver-0.4.6-2.el6

How reproducible:


Steps to Reproduce:
1. Deploy a RHEL5 image using the deployable examples/katello-register.xml included in aeolus-configserver
  
Actual results:

 * Observe traceback in /var/log/audrey.log

Expected results:

 * No traceback, and the deployable <services> successfully run

Additional info:

Comment 2 James Laska 2012-04-17 19:23:56 UTC
Is this fixed in packaging, or just upstream?

Comment 5 James Laska 2012-04-27 13:48:19 UTC
I'll re-verify this shortly ...

Comment 6 James Laska 2012-04-27 18:35:15 UTC
VERIFIED using the katello-register.xml included in aeolus-configserver-0.4.8-1.el6_2.

Comment 7 errata-xmlrpc 2012-05-15 20:54:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0585.html


Note You need to log in before you can comment on or make changes to this bug.