Bug 812127 - Traceback message displaye while registeredAddress attribute has incorrect values in Active Directory.
Summary: Traceback message displaye while registeredAddress attribute has incorrect va...
Status: CLOSED DUPLICATE of bug 755851
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: Unspecified Unspecified
medium
low
Target Milestone: rc
: ---
Assignee: Martin Kosek
QA Contact: IDM QE LIST
URL:
Whiteboard:
Keywords:
Depends On: 755851
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-12 19:59 UTC by Rob Crittenden
Modified: 2015-01-16 12:24 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Identity Management relies on the LDAP schema to know what type of data to expect in a given attribute. If, in certain situations (such as replication), data that does not meet those expectations is inserted into an attribute, IPA will not be able to handle the entry, and LDAP tools have do be used to manually clean up that entry.
Story Points: ---
Clone Of: 755851
Environment:
Last Closed: 2015-01-16 12:24:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 Martin Prpič 2012-04-13 13:37:27 UTC
Added to the 6.3 Technical Notes.

Comment 3 Martin Prpič 2012-04-13 13:37:27 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Identity Management relies on the LDAP schema to know what type of data to expect in a given attribute. If, in certain situations (such as replication), data that does not meet those expectations is inserted into an attribute, IPA will not be able to handle the entry, and LDAP tools have do be used to manually clean up that entry.

Comment 5 Martin Kosek 2015-01-16 12:24:36 UTC

*** This bug has been marked as a duplicate of bug 755851 ***


Note You need to log in before you can comment on or make changes to this bug.