Bug 812161 - EPEL Build for AntTweakBar
EPEL Build for AntTweakBar
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: AntTweakBar (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sean Middleditch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 19:05 EDT by David Brown
Modified: 2012-09-05 13:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-05 13:29:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Brown 2012-04-12 19:05:06 EDT
Description of problem:
I'd like to see AntTweakBar in EPEL 5/6 repos.

Version-Release number of selected component (if applicable):
AntTweakBar-1.14-2

How reproducible:
Very.

Steps to Reproduce:
1. yum -y install AntTweakBar AntTweakBar-devel
  
Actual results:
Doesn't find the packages on my RHEL 5/6 box with EPEL enabled.

Expected results:
Installed the AntTweakBar and AntTweakBar-devel packages.

Additional info:
I ran mock on the fc16 src rpm and its pretty close I think.

The package could use a couple of changes.

%post -p /sbin/ldconfig
%postun -p /sbin/ldconfig

dos2unix on a few files before you are done installing.

AntTweakBar.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/AntTweakBar-1.14/License.txt
AntTweakBar.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/AntTweakBar-1.14/Readme.txt
AntTweakBar-devel.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/AntTweakBar-devel-1.14/TwSimpleSDL.c
AntTweakBar-devel.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/AntTweakBar-devel-1.14/TwSimpleGLFW.c
AntTweakBar-devel.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/AntTweakBar-devel-1.14/TwAdvanced1.cpp
AntTweakBar-devel.x86_64: W: wrong-file-end-of-line-encoding /usr/share/doc/AntTweakBar-devel-1.14/TwString.cpp

But otherwise it looks like it should be good to go.
Comment 1 David Brown 2012-07-15 00:14:44 EDT
I'm a fedora packager and can help co-maintain this in the epel 5/6 branches if need be.
Comment 2 Fedora Update System 2012-08-16 15:23:29 EDT
AntTweakBar-1.14-5.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/AntTweakBar-1.14-5.el5
Comment 3 Fedora Update System 2012-08-16 15:24:23 EDT
AntTweakBar-1.14-5.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/AntTweakBar-1.14-5.el6
Comment 4 Fedora Update System 2012-08-17 13:03:48 EDT
AntTweakBar-1.14-5.el5 has been pushed to the Fedora EPEL 5 testing repository.
Comment 5 Fedora Update System 2012-09-05 13:29:56 EDT
AntTweakBar-1.14-5.el6 has been pushed to the Fedora EPEL 6 stable repository.
Comment 6 Fedora Update System 2012-09-05 13:30:23 EDT
AntTweakBar-1.14-5.el5 has been pushed to the Fedora EPEL 5 stable repository.

Note You need to log in before you can comment on or make changes to this bug.