Bug 812191 - [abrt] kde-workspace-4.8.1-6.fc16: elf_machine_rela_relative: Process /usr/bin/ksmserver was killed by signal 11 (SIGSEGV)
[abrt] kde-workspace-4.8.1-6.fc16: elf_machine_rela_relative: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 751891
Product: Fedora
Classification: Fedora
Component: kde-workspace (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:66e371cbd9349925acc6545b2e0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 22:36 EDT by Sameer Naik
Modified: 2012-04-13 07:44 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 07:44:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (10.37 KB, text/plain)
2012-04-12 22:36 EDT, Sameer Naik
no flags Details
File: build_ids (4.89 KB, text/plain)
2012-04-12 22:37 EDT, Sameer Naik
no flags Details
File: maps (21.07 KB, text/plain)
2012-04-12 22:37 EDT, Sameer Naik
no flags Details
File: backtrace (101.78 KB, text/plain)
2012-04-12 22:37 EDT, Sameer Naik
no flags Details

  None (edit)
Description Sameer Naik 2012-04-12 22:36:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        ksmserver
crash_function: elf_machine_rela_relative
executable:     /usr/bin/ksmserver
kernel:         3.3.0-8.fc16.i686
pid:            1886
pwd:            /home/sameersbn
reason:         Process /usr/bin/ksmserver was killed by signal 11 (SIGSEGV)
time:           Thu 12 Apr 2012 09:32:09 PM IST
uid:            1000
username:       sameersbn
xsession_errors: 

backtrace:      Text file, 104223 bytes
build_ids:      Text file, 5004 bytes
dso_list:       Text file, 10620 bytes
maps:           Text file, 21571 bytes

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=1804
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:XDG_SESSION_COOKIE=31f13de4804e4137dfc1cbcd00000013-1334246520.954461-1249818248
:HISTSIZE=1000
:GTK2_RC_FILES=/home/sameersbn/.gtkrc-2.0-kde4
:GS_LIB=
:GNOME_KEYRING_CONTROL=/tmp/keyring-hHVCx7
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:USER=sameersbn
:LD_LIBRARY_PATH=/home/sameersbn/Applications/lib
:SSH_AUTH_SOCK=/tmp/ssh-xLelFYbJ1681/agent.1681
:USERNAME=sameersbn
:PATH=/home/sameersbn/Applications/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sameersbn/.local/bin:/home/sameersbn/bin
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/sameersbn
:QT_IM_MODULE=xim
:PWD=/home/sameersbn
:XMODIFIERS=@im=none
:C6X_C_DIR=/home/sameersbn/dvsdk_2_00_00_22/cg6x_6_0_21/include:/home/sameersbn/dvsdk_2_00_00_22/cg6x_6_0_21/lib
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=1675
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=kde-plasma
:SSH_ASKPASS=/usr/bin/ksshaskpass
:HISTCONTROL=ignoredups
:HOME=/home/sameersbn
:XDG_SEAT=seat0
:SHLVL=2
:KDE_SESSION_VERSION=4
:LOGNAME=sameersbn
:CVS_RSH=ssh
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-R7zgIK17Y7,guid=9ff6177bb2465925c6c02e220000003e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sameersbn
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/sameersbn/.kde/lib/kde4/plugins/:/usr/lib/kde4/plugins/
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/var/run/gdm/auth-for-sameersbn-lUDCK6/database
:CCACHE_HASHDIR=
:_=/usr/bin/kwrapper4
:DESKTOP_STARTUP_ID=localhost.localdomain;1334246529;751249;1869_TIME0

smolt_data:
:
:
:General
:=================================
:UUID: cf7c7b84-53c5-47e3-94cf-e039b18cb11d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4989.05
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2450M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 3021
:System Swap: 4095
:Vendor: Sony Corporation
:System: VPCEH3AEN C1070866
:Form factor: Notebook
:Kernel: 3.3.0-8.fc16.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(5772:43:4187:57399) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4332:33128:4173:37003) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7202:4173:37003) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7190:4173:37003) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4173:37003) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:4173:37003) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4318:4181:4173:37003) pci, nvidia, VIDEO, N/A
:(32902:7200:4173:37003) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4318:3592:4173:37003) pci, snd_hda_intel, MULTIMEDIA, HDMI Audio stub
:(4332:21001:4173:37003) pci, None, MISC, N/A
:(32902:7171:4173:37003) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4173:37003) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4173:37003) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4173:37003) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4173:37003) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4173:37003) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4173:37003) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/primary-root / ext4 4096 4096 5226764 3769489 3507345 1310720 1114859 1114859
:/dev/sda5 WITHHELD fuseblk 4096 4096 7863809 2667544 2667544 10735712 10683598 10683598
:/dev/sda10 WITHHELD fuseblk 4096 4096 13107023 8386614 8386614 33611992 33611937 33611937
:/dev/sda11 /boot ext4 1024 1024 508745 435495 409895 128016 127792 127792
:/dev/sda6 WITHHELD fuseblk 4096 4096 5241198 3248313 3248313 13124324 13002116 13002116
:/dev/sda8 WITHHELD fuseblk 4096 4096 20970841 4570988 4570988 18349488 18311027 18311027
:/dev/sda9 WITHHELD fuseblk 4096 4096 15727627 3189834 3189834 12824872 12800140 12800140
:/dev/sda3 WITHHELD fuseblk 4096 4096 13105809 4565567 4565567 18426108 18308452 18308452
:/dev/sda7 WITHHELD fuseblk 4096 4096 15727627 1645941 1645941 6649300 6602628 6602628
:/dev/mapper/primary-opt /opt ext4 4096 4096 7813031 6584519 6192942 1957888 1831476 1831476
:/dev/mapper/primary-var /var ext4 4096 4096 2613235 1286535 1155463 655360 596034 596034
:/dev/mapper/primary-home /home ext4 4096 4096 10463809 2029842 1505554 2621440 1883775 1883775
:

var_log_messages:
:Apr 12 10:48:51 localhost kernel: [  137.148924] ksmserver[2010]: segfault at bc329e55 ip 4f912db4 sp bff8d770 error 6 in ld-2.14.90.so[4f906000+21000]
:Apr 12 10:48:53 localhost abrt[2011]: Saved core dump of pid 2010 (/usr/bin/ksmserver) to /var/spool/abrt/ccpp-2012-04-12-10:48:51-2010 (35422208 bytes)
:Apr 12 11:51:28 localhost kernel: [ 3888.649554] ksmserver[4128]: segfault at bac8ae55 ip 4f912db4 sp bfeeaae0 error 6 in ld-2.14.90.so[4f906000+21000]
:Apr 12 11:51:29 localhost abrt[4129]: Saved core dump of pid 4128 (/usr/bin/ksmserver) to /var/spool/abrt/ccpp-2012-04-12-11:51:28-4128 (35422208 bytes)
:Apr 12 12:01:54 localhost kernel: [ 4514.139814] ksmserver[4878]: segfault at bea80e55 ip 4f912db4 sp bfbb03d0 error 6 in ld-2.14.90.so[4f906000+21000]
:Apr 12 12:01:55 localhost abrt[4891]: Saved core dump of pid 4878 (/usr/bin/ksmserver) to /var/spool/abrt/ccpp-2012-04-12-12:01:54-4878 (35422208 bytes)
:Apr 12 12:04:21 localhost kernel: [ 4661.586088] ksmserver[5349]: segfault at bad3ee55 ip 4f912db4 sp bff94a50 error 6 in ld-2.14.90.so[4f906000+21000]
:Apr 12 12:04:23 localhost abrt[5350]: Saved core dump of pid 5349 (/usr/bin/ksmserver) to /var/spool/abrt/ccpp-2012-04-12-12:04:21-5349 (35422208 bytes)
:Apr 12 12:07:46 localhost kernel: [   61.838209] ksmserver[1991]: segfault at bad29e55 ip 4f912db4 sp bfed41b0 error 6 in ld-2.14.90.so[4f906000+21000]
:Apr 12 12:07:49 localhost abrt[1992]: Saved core dump of pid 1991 (/usr/bin/ksmserver) to /var/spool/abrt/ccpp-2012-04-12-12:07:46-1991 (35422208 bytes)
:Apr 12 12:08:44 localhost kernel: [  117.480277] ksmserver[2370]: segfault at baf23e55 ip 4f912db4 sp bf7fde80 error 6 in ld-2.14.90.so[4f906000+21000]
:Apr 12 12:08:46 localhost abrt[2382]: Saved core dump of pid 2370 (/usr/bin/ksmserver) to /var/spool/abrt/ccpp-2012-04-12-12:08:44-2370 (35422208 bytes)
:Apr 12 18:54:46 localhost kernel: [24447.884053] ksmserver[13441]: segfault at bad67e55 ip 4f912db4 sp bffc4880 error 6 in ld-2.14.90.so[4f906000+21000]
:Apr 12 18:54:48 localhost abrt[13443]: Saved core dump of pid 13441 (/usr/bin/ksmserver) to /var/spool/abrt/ccpp-2012-04-12-18:54:46-13441 (35422208 bytes)
:Apr 12 21:32:09 localhost kernel: [   71.357377] ksmserver[1886]: segfault at be657e55 ip 4f912db4 sp bff2aed0 error 6 in ld-2.14.90.so[4f906000+21000]
:Apr 12 21:32:11 localhost abrt[1887]: Saved core dump of pid 1886 (/usr/bin/ksmserver) to /var/spool/abrt/ccpp-2012-04-12-21:32:09-1886 (35422208 bytes)
Comment 1 Sameer Naik 2012-04-12 22:36:57 EDT
Created attachment 577206 [details]
File: dso_list
Comment 2 Sameer Naik 2012-04-12 22:37:00 EDT
Created attachment 577207 [details]
File: build_ids
Comment 3 Sameer Naik 2012-04-12 22:37:04 EDT
Created attachment 577208 [details]
File: maps
Comment 4 Sameer Naik 2012-04-12 22:37:07 EDT
Created attachment 577209 [details]
File: backtrace
Comment 5 Rex Dieter 2012-04-13 07:44:45 EDT

*** This bug has been marked as a duplicate of bug 751891 ***

Note You need to log in before you can comment on or make changes to this bug.