Bug 812285 - .qualifier in Manifest
Summary: .qualifier in Manifest
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: not-yet-commons-ssl
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Alexander Kurtakov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 811951
TreeView+ depends on / blocked
 
Reported: 2012-04-13 09:49 UTC by Krzysztof Daniel
Modified: 2014-01-13 00:26 UTC (History)
2 users (show)

Fixed In Version: not-yet-commons-ssl-0.3.11-6.fc17
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-26 20:08:16 UTC
Type: Bug


Attachments (Terms of Use)

Description Krzysztof Daniel 2012-04-13 09:49:51 UTC
It breaks Eclipse installation.

Other issues:
not-yet-commons-ssl relies on jakarta-cmmons-httpclient.
Could not we use 
httpcomponents-client >= 4.1.3-2
httpcomponents-core >= 4.1.4

to be consistent?

Comment 1 Alexander Kurtakov 2012-04-17 11:10:41 UTC
(In reply to comment #0)
> It breaks Eclipse installation.
> 
> Other issues:
> not-yet-commons-ssl relies on jakarta-cmmons-httpclient.
> Could not we use 
> httpcomponents-client >= 4.1.3-2
> httpcomponents-core >= 4.1.4
> 
> to be consistent?

The problem is that jakarta-commons-httpclient and httpcomponents-client have an entirely different api so porting upstream would need to happen first.

Comment 2 Fedora Update System 2012-04-17 11:27:21 UTC
not-yet-commons-ssl-0.3.11-6.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/not-yet-commons-ssl-0.3.11-6.fc17

Comment 3 Fedora Update System 2012-04-18 22:11:28 UTC
Package not-yet-commons-ssl-0.3.11-6.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing not-yet-commons-ssl-0.3.11-6.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-6106/not-yet-commons-ssl-0.3.11-6.fc17
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2012-04-26 20:08:16 UTC
not-yet-commons-ssl-0.3.11-6.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.