Bug 812307 - IE9 - Alignment is lost for Configure launch-time parameters fields
IE9 - Alignment is lost for Configure launch-time parameters fields
Status: CLOSED CURRENTRELEASE
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Brian McLaughlin
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-13 06:47 EDT by Rehana
Modified: 2012-12-13 14:49 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-13 14:49:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
config_FF (214.98 KB, image/png)
2012-04-13 06:47 EDT, Rehana
no flags Details
config_ie9 (214.33 KB, image/png)
2012-04-13 06:47 EDT, Rehana
no flags Details
New_IE9_param (77.15 KB, image/png)
2012-09-12 02:11 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-04-13 06:47:13 EDT
Created attachment 577294 [details]
config_FF

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to conductor from IE9
2.Launch instance with launch-time parameters
  
Actual results:
Observed that the field alignment of the field was lost in ie9
(PFA:config_IE9.png), the same renders properly on FF(PFA:config_FF.png)

Expected results:
Alignment issue should be resolved

Additional info:

 rpm -qa | grep aeolus
aeolus-conductor-0.8.7-1.el6.noarch
aeolus-configure-2.5.2-1.el6.noarch
aeolus-conductor-daemons-0.8.7-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-all-0.8.7-1.el6.noarch
aeolus-conductor-doc-0.8.7-1.el6.noarch
Comment 1 Rehana 2012-04-13 06:47:53 EDT
Created attachment 577295 [details]
config_ie9
Comment 4 Brian McLaughlin 2012-09-10 20:45:28 EDT
Just finished testing this bug in IE9 and am not seeing the mis-alignment in the current upstream version of Conductor.  I believe this was corrected in the intervening time since the bug was originally logged.  Please retest at your earliest convenience.

Additional Info:
rpm -qa | grep aeolus
aeolus-conductor-devel-0.13.0-0.20120821174506gitb251f59.fc17.noarch
aeolus-conductor-0.13.0-0.20120821174506gitb251f59.fc17.noarch
aeolus-all-0.13.0-0.20120821174506gitb251f59.fc17.noarch
rubygem-aeolus-image-0.6.0-0.20120910121434git902c81c.fc17.noarch
aeolus-conductor-daemons-0.13.0-0.20120821174506gitb251f59.fc17.noarch
rubygem-aeolus-cli-0.7.0-0.20120910121439git8a46b3f.fc17.noarch
aeolus-configure-2.8.0-0.20120910121432gitb24d837.fc17.noarch
aeolus-conductor-doc-0.13.0-0.20120821174506gitb251f59.fc17.noarch
Comment 5 Rehana 2012-09-12 02:11:16 EDT
Created attachment 611994 [details]
New_IE9_param

yes it seems to be fixed now. I retested the feature with the sample deployable(PFA:New_IE9_param.png)

rpm -qa | grep aeolus
rubygem-aeolus-cli-0.7.0-0.20120909230025git8a46b3f.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120909230031git902c81c.fc16.noarch
aeolus-conductor-0.13.0-0.20120910030008gitb478e0c.fc16.noarch
aeolus-conductor-daemons-0.13.0-0.20120910030008gitb478e0c.fc16.noarch
aeolus-all-0.13.0-0.20120910030008gitb478e0c.fc16.noarch
aeolus-conductor-doc-0.13.0-0.20120910030008gitb478e0c.fc16.noarch
aeolus-configure-2.8.0-0.20120909230024gitb24d837.fc16.noarch
Comment 6 Rehana 2012-09-21 05:32:20 EDT
moving to verified 
on
 rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
aeolus-all-0.13.8-1.el6cf.noarch
aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch

Note You need to log in before you can comment on or make changes to this bug.