Bug 812339 - Missing GEF documentation.
Missing GEF documentation.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: 0xFFFF (Show other bugs)
17
All Linux
medium Severity high
: ---
: ---
Assigned To: Krzysztof Daniel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-13 08:52 EDT by Krzysztof Daniel
Modified: 2014-01-12 19:26 EST (History)
2 users (show)

See Also:
Fixed In Version: eclipse-gef-3.8.0-0.3.20120402.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 01:06:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krzysztof Daniel 2012-04-13 08:52:25 EDT
This should be fixed.
Comment 1 Krzysztof Daniel 2012-04-13 09:00:46 EDT
It looks like I have not installed sdk. But when I installed it, I got 

!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2012-04-13 14:58:54.521
!MESSAGE Unable to satisfy dependency from org.eclipse.draw2d.sdk.feature.group 3.8.0.v20110622-0958 to org.eclipse.draw2d.doc.isv [3.8.0.v20110622-0958].
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2012-04-13 14:58:54.521
!MESSAGE Unable to satisfy dependency from org.eclipse.gef.sdk.feature.group 3.8.0.v20110622-0958 to org.eclipse.gef.doc.isv [3.8.0.v20110622-0958].
Comment 2 Fedora Update System 2012-04-13 15:30:02 EDT
eclipse-gef-3.8.0-0.2.20120402.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/eclipse-gef-3.8.0-0.2.20120402.fc17
Comment 3 Fedora Update System 2012-04-13 21:46:54 EDT
Package eclipse-gef-3.8.0-0.2.20120402.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eclipse-gef-3.8.0-0.2.20120402.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-5879/eclipse-gef-3.8.0-0.2.20120402.fc17
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-04-17 06:51:55 EDT
eclipse-gef-3.8.0-0.3.20120402.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/eclipse-gef-3.8.0-0.3.20120402.fc17
Comment 5 Fedora Update System 2012-04-25 01:06:20 EDT
eclipse-gef-3.8.0-0.3.20120402.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.