This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 812361 - If yum runs with no enabled or active repos, we delete the product cert
If yum runs with no enabled or active repos, we delete the product cert
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
Entitlement Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-13 09:56 EDT by John Sefler
Modified: 2012-04-13 10:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-13 10:05:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-04-13 09:56:46 EDT
Description of problem:
Bug #806457 is reproducible on RHEL6.2 and alikins fix commit
2b349d3120ba24d4021ed7794c28142caf184ecb which will be delivered with the subscription-manager targeted for release in RHEL6.3 needs to be cherry-picked backward into the subscription-manager-0.96 stream to fix customers running RHEL6.2.  Hence this is a request for a new rhel6.2.z errata of subscription-manager.

Version-Release number of selected component (if applicable):
[root@rhsm-compat-rhel62 ~]# rpm -q subscription-manager
subscription-manager-0.96.17-1.el6.x86_64  << Offending version
Comment 2 John Sefler 2012-04-13 10:05:33 EDT
Closing this bug because I am apparently not following the correct Content Definition Workflow process to pull the fix from bug 806457 back into rhel6.2.z.

Note You need to log in before you can comment on or make changes to this bug.