Bug 81254 - bugzilla is on CST
bugzilla is on CST
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-07 00:36 EST by Bill Nottingham
Modified: 2014-03-16 22:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-07 11:07:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2003-01-07 00:36:06 EST
Or potentially postgres. But bug modification times appear to be about an hour
behind EST.
Comment 1 David Lawrence 2003-01-07 11:04:33 EST
Checking that new date is working properly.
Comment 2 David Lawrence 2003-01-07 11:07:12 EST
Seemed to work, but also reordered the comments based on date which is expected.
Seems the hwclock was set one hour off and when msw rebooted it last sunday, the
date got messed. Have updated hwclock now and should not happen again. Will get
ntpd working to help streamline this.
Comment 3 David Lawrence 2003-01-07 11:38:45 EST
Adding sample comment to see what the date looks like.
Comment 4 David Lawrence 2003-01-07 11:44:52 EST
Seems the date on rodan2.redhat.com is off by one hour. Fixing.

Note You need to log in before you can comment on or make changes to this bug.