Bug 812620 - inkscape 0.48.3.1 is available
inkscape 0.48.3.1 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: inkscape (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-15 09:45 EDT by Mikko Tiihonen
Modified: 2012-12-20 11:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-20 11:14:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
quick'n'dirty patch for the spec-file (1.77 KB, patch)
2012-10-06 06:49 EDT, Sven Lankes
no flags Details | Diff

  None (edit)
Comment 1 Mikko Tiihonen 2012-04-15 10:23:31 EDT
Seems like there is 0.48.3.1 release too:

http://downloads.sourceforge.net/inkscape/inkscape-0.48.3.1.tar.gz
Comment 2 Fedora Admin XMLRPC Client 2012-10-03 13:38:05 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Gwyn Ciesla 2012-10-03 14:03:31 EDT
Latest stable is still 0.48.2.  Does 0.48.3.x fix a bug you're hitting?
Comment 4 Sven Lankes 2012-10-06 04:16:12 EDT
Jon, looks like inkscape.org is no longer updated in time and launchpad is the new upstream site: https://launchpad.net/inkscape

0.48.3.1 is actually the latest stable version
Comment 5 Sven Lankes 2012-10-06 06:49:40 EDT
Created attachment 622686 [details]
quick'n'dirty patch for the spec-file

Here is a quick and dirty patch for the spec file.

The poppler and png patches need to stay - the rest seems to be upstream now.
Comment 6 Sven Lankes 2012-10-06 07:17:55 EDT
scratch build: http://koji.fedoraproject.org/koji/taskinfo?taskID=4566298
Comment 7 Gwyn Ciesla 2012-10-09 11:01:15 EDT
I was testing this over the weekend, and came to the same conclusion, and will get this into f18.  Thanks!
Comment 8 Fedora Update System 2012-10-09 11:42:25 EDT
inkscape-0.48.3.1-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/inkscape-0.48.3.1-1.fc18
Comment 9 Sven Lankes 2012-10-09 12:41:48 EDT
Could you also update f17 to that version? 0.48.3.1 is a bugfix release AFAIK ...
Comment 10 Gwyn Ciesla 2012-10-09 12:45:17 EDT
Will do.
Comment 11 Fedora Update System 2012-10-09 13:19:11 EDT
Package inkscape-0.48.3.1-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing inkscape-0.48.3.1-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-15696/inkscape-0.48.3.1-1.fc18
then log in and leave karma (feedback).
Comment 12 Fedora Update System 2012-10-09 13:27:12 EDT
inkscape-0.48.3.1-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/inkscape-0.48.3.1-1.fc17
Comment 13 Fedora Update System 2012-12-20 11:14:58 EST
inkscape-0.48.3.1-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.