Bug 812646 - System Shutdown Very Slow (About 5 minute on SSD Disk)
System Shutdown Very Slow (About 5 minute on SSD Disk)
Status: CLOSED DUPLICATE of bug 739836
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
16
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-15 13:09 EDT by luca.santoro80
Modified: 2012-04-16 07:06 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Installed Packages systemd.i686 37-17.fc16 kernel-PAE.i686 3.3.0-8.fc16
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-16 07:06:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
DMESG/Systemd Traces (37.47 KB, application/zip)
2012-04-15 13:09 EDT, luca.santoro80
no flags Details

  None (edit)
Description luca.santoro80 2012-04-15 13:09:52 EDT
Created attachment 577568 [details]
DMESG/Systemd Traces

I upgrade my Fedora from version 15 to 16 and now the shutdown is very slow (5 minutes too). Only sometimes is very fast (about 15 seconds).

I have an IBM Lenovo W500 with SSD disk and the system is very fast but, when I have to power off, I have to wait 

Here attached you can find two traces:
  - First one is the trace when the shutdown is slow.
  - Second one is the trace when the shutdown is fast (NORMAL).

Thanks and regards,

Luca
Comment 1 luca.santoro80 2012-04-15 13:27:47 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Installed Packages
systemd.i686       37-17.fc16
kernel-PAE.i686    3.3.0-8.fc16
Comment 2 Michal Schmidt 2012-04-16 07:06:08 EDT
The log shows a 90 seconds timeout kicking in while stopping NetworkManager.

*** This bug has been marked as a duplicate of bug 739836 ***

Note You need to log in before you can comment on or make changes to this bug.