Bug 812685 - [abrt] openbox-3.5.0-3.fc16: openbox-xdg-menu:69:walk_menu:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 15: ordinal not in range(128)
[abrt] openbox-3.5.0-3.fc16: openbox-xdg-menu:69:walk_menu:UnicodeDecodeError...
Status: CLOSED DUPLICATE of bug 799663
Product: Fedora
Classification: Fedora
Component: openbox (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
abrt_hash:3f7a803ef8ae952dbcc6b43afba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-15 19:51 EDT by pierredelune86
Modified: 2012-04-16 07:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-16 07:39:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (452 bytes, text/plain)
2012-04-15 19:51 EDT, pierredelune86
no flags Details
File: tmp (9.05 KB, text/plain)
2012-04-15 19:51 EDT, pierredelune86
no flags Details

  None (edit)
Description pierredelune86 2012-04-15 19:51:36 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/libexec/openbox-xdg-menu applications
executable:     /usr/libexec/openbox-xdg-menu
kernel:         3.3.1-5.fc16.x86_64
reason:         openbox-xdg-menu:69:walk_menu:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 15: ordinal not in range(128)
reported_to:    file: tmp
time:           lun 16 avr 2012 01:39:54 CEST
uid:            1000
username:       catherine

event_log:      Binary file, 452 bytes
tmp:            Text file, 9269 bytes

backtrace:
:openbox-xdg-menu:69:walk_menu:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 15: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/libexec/openbox-xdg-menu", line 98, in <module>
:    map(walk_menu, menu.getEntries())
:  File "/usr/libexec/openbox-xdg-menu", line 64, in walk_menu
:    map(walk_menu, entry.getEntries())
:  File "/usr/libexec/openbox-xdg-menu", line 69, in walk_menu
:    escape(icon_attr(entry.DesktopEntry)))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 15: ordinal not in range(128)
:
:Local variables in innermost frame:
:entry: gnome-schedule.desktop

smolt_data:
:
:
:Général
:=================================
:UUID: 7f59beeb-4ba9-4b97-beef-d333a412abc9
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_CH.utf8
:Plateforme: x86_64
:BogoMIPS: 3591.25
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM)2 Duo CPU     T5670  @ 1.80GHz
:Stepping du processeur: 13
:Famille de processeur: 6
:Modèle du processeur: 15
:Nombre de processeurs: 2
:Vitesse du processeur: 1801
:Mémoire du système: 1932
:Swap du système: 3871
:Fabricant: Hewlett-Packard
:Système: HP Compaq 6730s F.06
:Type d'ordinateur: Notebook
:Noyau: 3.3.1-5.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:10816:4156:12520) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(4523:17239:4156:12520) pci, sky2, ETHERNET, 88E8042 PCI-E Fast Ethernet Controller
:(32902:10536:4156:12520) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:10521:4156:12520) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10541:4156:12520) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:10564:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10549:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10553:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4156:12520) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4156:12520) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10818:4156:12520) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4156:12520) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4156:13844) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10570:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10552:4156:12520) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 10609942 9954582 3276800 3001659 3001659
:/dev/sda2 /boot ext4 1024 1024 508745 460511 434911 128016 127996 127996
:/dev/sda1 WITHHELD vfat 4096 4096 1494932 1494844 1494844 0 0 0
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 23311174 21287357 20119997 5840896 5819799 5819799
:
Comment 1 pierredelune86 2012-04-15 19:51:39 EDT
Created attachment 577598 [details]
File: event_log
Comment 2 pierredelune86 2012-04-15 19:51:41 EDT
Created attachment 577599 [details]
File: tmp
Comment 3 Miroslav Lichvar 2012-04-16 07:39:18 EDT

*** This bug has been marked as a duplicate of bug 799663 ***

Note You need to log in before you can comment on or make changes to this bug.