Bug 81269 - font rendering issues
font rendering issues
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-07 08:14 EST by giulioo
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 11:02:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giulioo 2003-01-07 08:15:00 EST
Description of problem:
I'm using openoffice from a Win PC using CygWin Xfree86.
There's a problem in rendering of the menu fonts. If this is a CygWin issue,
please close this. Cannot check at the console since I'm remote.

The fonts that I can type in the openoffice doc are rendered the same as the
other apps fonts (right way), whyle the menu fonts are not smoothed or similar,
they are rendered with small black blocks here and there.

I checked that I have Andale->Luxi Sans.

Also, the titles of the dialog boxes are rendered fine, while the content is not.

I've tried rebuilding freetype with the bytecode switch flipped from 1->0 (or
viceversa, don't remember), but this way all the menu strings disappeared, so I
backed out to original freetype rpms.


Version-Release number of selected component (if applicable):
openoffice-i18n-1.0.1-8
openoffice-libs-1.0.1-8
openoffice-1.0.1-8
Comment 1 Dan Williams 2004-02-27 11:02:31 EST
Please try current OOo 1.1.0, and reopen if problem still occurs. 
This could be related to font locations though, where they are stored
and if OOo can find them.

Note You need to log in before you can comment on or make changes to this bug.