Bug 812738 - gluster geo-rep commands exit with geo-replication command failed
gluster geo-rep commands exit with geo-replication command failed
Status: CLOSED DUPLICATE of bug 812801
Product: GlusterFS
Classification: Community
Component: glusterd (Show other bugs)
mainline
x86_64 Linux
high Severity urgent
: ---
: ---
Assigned To: Kaushal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 02:46 EDT by Vijaykumar Koppad
Modified: 2014-08-24 20:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-23 22:29:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijaykumar Koppad 2012-04-16 02:46:25 EDT
Description of problem: If start a geo-replication sesion like 

root@vostro:~# gluster volume geo doa /root/geo/ start

geo-replication command failed

Version-Release number of selected component (if applicable):3.3.0(master)
[dc4c44d51e3eb4b53e78840bf223911e48ce62b5]

How reproducible:always


Steps to Reproduce:
1.Create a volume of any type.
2.Start a geo-replication session( gluster volume geo-rep <volname> <patch/to/slave>

  
Actual results: Failing with geo-replication command failed


Expected results: It should succeed.
Comment 1 Kaushal 2012-04-18 00:27:29 EDT
Fixed by change http://review.gluster.com/3157 (glusterd : Fixes for breakages caused by volume-id validation) for bug https://bugzilla.redhat.com/show_bug.cgi?id=812801
Comment 2 Csaba Henk 2012-04-23 22:29:32 EDT

*** This bug has been marked as a duplicate of bug 812801 ***

Note You need to log in before you can comment on or make changes to this bug.