Bug 812821 - [abrt] kernel: WARNING: at include/net/mac80211.h:3614 rs_get_rate+0x2f5/0x310 [iwlwifi]()
[abrt] kernel: WARNING: at include/net/mac80211.h:3614 rs_get_rate+0x2f5/0x31...
Status: CLOSED DUPLICATE of bug 812401
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:8ec67b81f0b2a0f579781f6dc68...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-16 06:40 EDT by jan p. springer
Modified: 2012-04-16 10:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-16 10:30:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jan p. springer 2012-04-16 06:40:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.1-5.fc16.x86_64 root=UUID=e7495b4a-4b58-4d0d-88c0-89cfe6fc124d ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=C
kernel:         3.3.1-5.fc16.x86_64
reason:         WARNING: at include/net/mac80211.h:3614 rs_get_rate+0x2f5/0x310 [iwlwifi]()
time:           Mon Apr 16 11:39:00 2012

backtrace:
:WARNING: at include/net/mac80211.h:3614 rs_get_rate+0x2f5/0x310 [iwlwifi]()
:Hardware name: 12943QG
:Modules linked in: cpufreq_stats tcp_lp hidp ppdev parport_pc lp parport fuse 8021q garp stp llc fcoe lockd libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant uvcvideo videobuf2_core cdc_ncm cdc_acm usbnet videodev cdc_wdm mii media videobuf2_vmalloc videobuf2_memops arc4 sparse_keymap iwlwifi snd_hda_intel btusb snd_hda_codec bluetooth joydev mac80211 snd_hwdep snd_seq snd_seq_device cfg80211 snd_pcm thinkpad_acpi iTCO_wdt iTCO_vendor_support microcode e1000e rfkill i2c_i801 snd_timer snd snd_page_alloc soundcore tpm_tis tpm tpm_bios uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 3, comm: ksoftirqd/0 Tainted: G        W    3.3.1-5.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810579ea>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa043e245>] rs_get_rate+0x2f5/0x310 [iwlwifi]
: [<ffffffffa02b5bae>] rate_control_get_rate+0xae/0x180 [mac80211]
: [<ffffffffa02c1a0f>] invoke_tx_handlers+0x7cf/0x1400 [mac80211]
: [<ffffffffa044405f>] ? iwlagn_tx_skb+0x63f/0xdb0 [iwlwifi]
: [<ffffffffa02a0d5c>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa02c2790>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa02c3942>] ieee80211_tx_pending+0x162/0x270 [mac80211]
: [<ffffffff8105e958>] tasklet_action+0x78/0x140
: [<ffffffff8105efb8>] __do_softirq+0xb8/0x230
: [<ffffffff8105f1ea>] run_ksoftirqd+0xba/0x170
: [<ffffffff8105f130>] ? __do_softirq+0x230/0x230
: [<ffffffff81079af3>] kthread+0x93/0xa0
: [<ffffffff815fd424>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079a60>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd420>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: ec12badf-c750-4868-9967-0a2c56d66828
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: C
:Platform: x86_64
:BogoMIPS: 5582.30
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7870
:System Swap: 8625
:Vendor: LENOVO
:System: 12943QG ThinkPad X1
:Form factor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:6058:8680) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7247:6058:8680) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8680) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8680) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8680) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8680) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8680) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8680) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8680) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8680) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 36827210 12730957 12362416 9216000 8672332 8672332
:
Comment 1 Dave Jones 2012-04-16 10:30:57 EDT

*** This bug has been marked as a duplicate of bug 812401 ***

Note You need to log in before you can comment on or make changes to this bug.