Bug 812974 - NSS segfaults in nssTrustDomain_LockCertCache()
NSS segfaults in nssTrustDomain_LockCertCache()
Status: CLOSED DUPLICATE of bug 808464
Product: Fedora
Classification: Fedora
Component: openldap (Show other bugs)
16
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Jan Vcelak
Fedora Extras Quality Assurance
:
Depends On: 804229
Blocks: 808464
  Show dependency treegraph
 
Reported: 2012-04-16 13:20 EDT by John Dennis
Modified: 2013-03-03 20:30 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 804229
Environment:
Last Closed: 2012-04-17 03:33:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 John Dennis 2012-04-16 13:22:55 EDT
The original bug report referenced issues in both nss and openldap. At the time the bug was created I wasn't sure which component was at fault or both. At this point it seems clear both nss and openldap have issues that need fixing. Therefore I cloned the nss bug to openldap so the issues could be tracked and managed separately.
Comment 2 Jan Vcelak 2012-04-17 03:33:34 EDT
I already cloned this as bug #808464.

The patch was submitted upstream, I'm waiting for the response.

*** This bug has been marked as a duplicate of bug 808464 ***

Note You need to log in before you can comment on or make changes to this bug.