Bug 81311 - The command "lsb2rdf" doesn't work properly
The command "lsb2rdf" doesn't work properly
Status: CLOSED DUPLICATE of bug 81208
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-07 18:06 EST by Peter van Egdom
Modified: 2007-11-26 14:47 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2003-01-07 18:06:02 EST
From Bugzilla Helper:

User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
The command "lsb2rdf" doesn't seem to work properly.

When it's started from a shell session, the following is returned to the shell :

  lsb2rdf: relocation error: /usr/lib/librdf.so.0: symbol errno, version
GLIBC_2.0 not
  defined in file libc.so.6 with link time reference



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. type "lsb2rdf" in a konsole session.
2.
3.
    

Actual Results:  
lsb2rdf: relocation error: /usr/lib/librdf.so.0: symbol errno, version GLIBC_2.0
not defined in file libc.so.6 with link time reference

Expected Results:  
Program should start.

Additional info:

serel-0.3.4-4.src.rpm
Comment 1 Bill Nottingham 2003-01-08 00:21:14 EST

*** This bug has been marked as a duplicate of 81208 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:50:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.