Bug 813174 - I am unable to create an account
I am unable to create an account
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: User Accounts (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-04-17 02:58 EDT by Krzysztof Daniel
Modified: 2014-10-12 18:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-17 06:23:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krzysztof Daniel 2012-04-17 02:58:48 EDT
I'd like to test Bugzilla 4.2 and Eclipse Mylyn (http://www.eclipse.org/mylyn/), but my rh account does not exist in the bugzilla, and I am unable to create one, because mailing is disabled.
Comment 1 Simon Green 2012-04-17 06:23:41 EDT
I have created an account, and given you the same privilege you have on the production RHBZ. Your password has been e-mailed to you.

Note You need to log in before you can comment on or make changes to this bug.