Bug 813180 - [abrt] evolution-3.2.3-2.fc16: gtk_box_pack: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-2.fc16: gtk_box_pack: Process /usr/bin/evolution was k...
Status: CLOSED DUPLICATE of bug 700137
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:34e420ee907b516cea209decc70...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 03:07 EDT by Abdelmalek BENKOUIDER
Modified: 2012-04-18 04:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 04:54:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.98 KB, text/plain)
2012-04-17 03:07 EDT, Abdelmalek BENKOUIDER
no flags Details
File: gconf_subtree (16.19 KB, text/plain)
2012-04-17 03:07 EDT, Abdelmalek BENKOUIDER
no flags Details
File: xsession_errors (35.56 KB, text/plain)
2012-04-17 03:07 EDT, Abdelmalek BENKOUIDER
no flags Details
File: maps (93.53 KB, text/plain)
2012-04-17 03:07 EDT, Abdelmalek BENKOUIDER
no flags Details
File: dso_list (21.21 KB, text/plain)
2012-04-17 03:07 EDT, Abdelmalek BENKOUIDER
no flags Details
File: build_ids (7.81 KB, text/plain)
2012-04-17 03:07 EDT, Abdelmalek BENKOUIDER
no flags Details

  None (edit)
Description Abdelmalek BENKOUIDER 2012-04-17 03:07:16 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: gtk_box_pack
executable:     /usr/bin/evolution
kernel:         3.3.1-5.fc16.x86_64
pid:            1844
pwd:            /home/malek
reason:         Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
time:           mar. 17 avril 2012 09:05:08 CEST
uid:            1000
username:       malek

backtrace:      Text file, 35824 bytes
build_ids:      Text file, 7995 bytes
dso_list:       Text file, 21717 bytes
gconf_subtree:  Text file, 16580 bytes
maps:           Text file, 95771 bytes
xsession_errors: Text file, 36410 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=TOSH-Abdelmalek
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:XCRYSDEN_SCRATCH=/home/malek/XCrySDen
:HISTSIZE=1000
:XDG_SESSION_COOKIE=faf387a5c63995453b1f77200000000f-1334646213.358325-888078541
:PT5HOME=/usr/local/PacketTracer5
:GNOME_KEYRING_CONTROL=/tmp/keyring-JmBdwq
:IMSETTINGS_MODULE=none
:XCRYSDEN_TOPDIR=/usr/local/XCrySDen
:USER=malek
:USERNAME=malek
:MAIL=/var/spool/mail/malek
:PATH=/usr/local/XCrySDen:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/local/XCrySDen/scripts:/usr/local/XCrySDen/util:/home/malek/.local/bin:/home/malek/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/malek
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1404
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/malek
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=malek
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Jj0xAoI1pp,guid=1cd69bf03495f22c60a148640000002f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/malek
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-malek-xFSA3n/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1408,unix/unix:/tmp/.ICE-unix/1408
:SSH_AUTH_SOCK=/tmp/keyring-JmBdwq/ssh
:GPG_AGENT_INFO=/tmp/keyring-JmBdwq/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1632-TOSH-Abdelmalek-evolution-0_TIME65765
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1844

event_log:
:2012-04-17-09:05:28> Analyzing coredump 'coredump'
:2012-04-17-09:05:39  Coredump references 195 debuginfo files, 20 of them are not installed
:2012-04-17-09:05:39  Paramétrage des dépots yum
:2012-04-17-09:05:49  Recherche des paquets nécessaires dans les dépôts
:2012-04-17-09:06:15  Packages to download: 6
:2012-04-17-09:06:24  Downloading 18.72Mb, installed size: 84.84Mb. Continue? YES
:2012-04-17-09:06:26  Downloading (1 of 6) openssl-debuginfo-1.0.0h-1.fc16.x86_64.rpm: 100
:2012-04-17-09:06:26  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-04-17-09:05:28.1987/openssl-debuginfo-1.0.0h-1.fc16.x86_64.rpm
:2012-04-17-09:06:27  Caching files from unpacked.cpio made from openssl-debuginfo-1.0.0h-1.fc16.x86_64.rpm
:2012-04-17-09:06:32  Downloading (2 of 6) evolution-debuginfo-3.2.3-2.fc16.x86_64.rpm: 100
:2012-04-17-09:06:32  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-04-17-09:05:28.1987/evolution-debuginfo-3.2.3-2.fc16.x86_64.rpm
:2012-04-17-09:06:33  Caching files from unpacked.cpio made from evolution-debuginfo-3.2.3-2.fc16.x86_64.rpm
:2012-04-17-09:06:34  Downloading (3 of 6) libthai-debuginfo-0.1.14-4.fc15.x86_64.rpm: 100
:2012-04-17-09:06:34  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-04-17-09:05:28.1987/libthai-debuginfo-0.1.14-4.fc15.x86_64.rpm
:2012-04-17-09:06:34  Caching files from unpacked.cpio made from libthai-debuginfo-0.1.14-4.fc15.x86_64.rpm
:2012-04-17-09:06:36  Downloading (4 of 6) libjpeg-turbo-debuginfo-1.2.0-1.fc16.x86_64.rpm: 100
:2012-04-17-09:06:36  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-04-17-09:05:28.1987/libjpeg-turbo-debuginfo-1.2.0-1.fc16.x86_64.rpm
:2012-04-17-09:06:36  Caching files from unpacked.cpio made from libjpeg-turbo-debuginfo-1.2.0-1.fc16.x86_64.rpm
:2012-04-17-09:06:39  Downloading (5 of 6) evolution-data-server-debuginfo-3.2.3-3.fc16.x86_64.rpm: 100
:2012-04-17-09:06:39  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-04-17-09:05:28.1987/evolution-data-server-debuginfo-3.2.3-3.fc16.x86_64.rpm
:2012-04-17-09:06:39  Caching files from unpacked.cpio made from evolution-data-server-debuginfo-3.2.3-3.fc16.x86_64.rpm
:2012-04-17-09:06:41  Downloading (6 of 6) nss-myhostname-debuginfo-0.3-1.fc16.x86_64.rpm: 100
:2012-04-17-09:06:41  Extracting cpio from /tmp/abrt-tmp-debuginfo-2012-04-17-09:05:28.1987/nss-myhostname-debuginfo-0.3-1.fc16.x86_64.rpm
:2012-04-17-09:06:42  Caching files from unpacked.cpio made from nss-myhostname-debuginfo-0.3-1.fc16.x86_64.rpm
:2012-04-17-09:06:42  Removing /tmp/abrt-tmp-debuginfo-2012-04-17-09:05:28.1987
:2012-04-17-09:06:42  All 195 debuginfo files are available
:2012-04-17-09:06:42  Generating backtrace
:2012-04-17-09:06:53  Backtrace is generated and saved, 35824 bytes
:2012-04-17-09:07:09> Element 'xsession_errors' saved
:2012-04-17-09:07:09> Element 'gconf_subtree' saved
:2012-04-17-09:07:11> Smolt profile successfully saved

smolt_data:
:
:
:Général
:=================================
:UUID: c6d6e659-f5a1-4eff-a9dc-bb55704cd1ee
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 4588.47
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Pentium(R) Dual-Core CPU       T4500  @ 2.30GHz
:Stepping du processeur: 10
:Famille de processeur: 6
:Modèle du processeur: 23
:Nombre de processeurs: 2
:Vitesse du processeur: 2300
:Mémoire du système: 3825
:Swap du système: 0
:Fabricant: TOSHIBA
:Système: Satellite C650 PSC08E-02Y00DFR
:Type d'ordinateur: Notebook
:Noyau: 3.3.1-5.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:10521:4473:65310) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(6505:8288:4473:65310) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(32902:10818:4473:64992) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4473:64992) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4473:65310) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4473:65310) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4473:65310) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10544:4473:65310) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:9288:4473:65310) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(5772:43:5199:29017) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:10548:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4473:65310) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10550:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10553:4473:65310) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4473:65310) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 9784373 4915931 4425640 2452800 1974871 1974871
:/dev/sda2 WITHHELD fuseblk 4096 4096 60987903 41862094 41862094 167743288 167555554 167555554
:/dev/sda3 WITHHELD fuseblk 4096 4096 51199999 32075544 32075544 128400480 128365977 128365977
:

var_log_messages:
:Apr 17 09:05:08 TOSH-Abdelmalek kernel: [  142.395422] evolution[1844]: segfault at 28 ip 00000038c208cbe6 sp 00007fffc1ee97c0 error 4 in libgtk-3.so.0.200.4[38c2000000+43b000]
:Apr 17 09:05:09 TOSH-Abdelmalek abrt[1934]: Saved core dump of pid 1844 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-17-09:05:08-1844 (116985856 bytes)
Comment 1 Abdelmalek BENKOUIDER 2012-04-17 03:07:22 EDT
Created attachment 577913 [details]
File: backtrace
Comment 2 Abdelmalek BENKOUIDER 2012-04-17 03:07:25 EDT
Created attachment 577914 [details]
File: gconf_subtree
Comment 3 Abdelmalek BENKOUIDER 2012-04-17 03:07:27 EDT
Created attachment 577915 [details]
File: xsession_errors
Comment 4 Abdelmalek BENKOUIDER 2012-04-17 03:07:30 EDT
Created attachment 577916 [details]
File: maps
Comment 5 Abdelmalek BENKOUIDER 2012-04-17 03:07:32 EDT
Created attachment 577917 [details]
File: dso_list
Comment 6 Abdelmalek BENKOUIDER 2012-04-17 03:07:34 EDT
Created attachment 577918 [details]
File: build_ids
Comment 7 Milan Crha 2012-04-18 04:54:37 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 700137 ***

Note You need to log in before you can comment on or make changes to this bug.