Bug 8132 - routed-0.16-1.i386.rpm /etc/rc.d/init.d/routed start hangs
routed-0.16-1.i386.rpm /etc/rc.d/init.d/routed start hangs
Product: Red Hat Raw Hide
Classification: Retired
Component: routed (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2000-01-03 01:28 EST by dunwoody
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-01-03 16:20:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description dunwoody 2000-01-03 01:28:05 EST
Probably something simple I'm doing wrong, but after I upgraded from
routed-0.10-16 to routed-0.16-1, I find that /etc/rc.d/init.d/routed start
hangs.  All other rpms on my system are the latest rawhide versions as
of this writing; more details available if necessary.

The error msg to /var/log/messages is:
    Jan  2 22:23:32 dunwoody1 routed[3327]: Cannot log to routed: not
under     /var/log/routed/

While "routed start" is hanging, ps shows:
 3316 S  0.0  0.6 sh ./routed start
 3326 S  0.0  0.3 initlog -q -c routed -q
 3327 S  0.0  0.4 routed -q
 3328 Z  0.0  0.0 [routed <defunct>]
Comment 1 Bill Nottingham 2000-01-03 16:19:59 EST
Should be fixed in routed-0.16-2; the error message refers
to something else...

Note You need to log in before you can comment on or make changes to this bug.