Bug 81340 - Bugzilla for Postgres - Cannot connect to DB
Bugzilla for Postgres - Cannot connect to DB
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-01-08 03:52 EST by Chris Dunn
Modified: 2013-06-23 23:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-08 17:05:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Dunn 2003-01-08 03:52:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I Get the following when trying to use bugzilla

All the information is correct in localconfig and work when using pgsetup.pl. 
But when i try to open the page up it says the following:

Can't connect(DBI::;host=  ), no database driver specified and DBI_DSN env var 
not set at globals.pl line 144

Anyone have any ideas?


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Reinstalled many times with same problem

Additional info:
Comment 1 David Lawrence 2006-04-08 14:11:58 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Note You need to log in before you can comment on or make changes to this bug.