Bug 81350 - Samba not updated for new default print system
Samba not updated for new default print system
Status: CLOSED DUPLICATE of bug 81176
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks: 79578
  Show dependency treegraph
 
Reported: 2003-01-08 08:22 EST by Trond Eivind Glomsrød
Modified: 2014-08-31 19:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrød 2003-01-08 08:22:44 EST
Samba needs to be updated wrt. the new default printing system, cups. Both the
printing system statement (from LPRng to cups) and the comment above listing
available printing systems need updating.


PS: Someone should reassign all those bugs which are assigned to me - I see that
I got bugs assigned to me opened in December.
Comment 1 Jay Fenlason 2003-01-09 11:53:51 EST

*** This bug has been marked as a duplicate of 81176 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.