Bug 813643 - [abrt] kernel: WARNING: at net/wireless/mlme.c:366 cfg80211_send_assoc_timeout+0xb8/0x150 [cfg80211]()
[abrt] kernel: WARNING: at net/wireless/mlme.c:366 cfg80211_send_assoc_timeou...
Status: CLOSED DUPLICATE of bug 783822
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0b2573e3df08b6771869d4a105f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 02:08 EDT by Nehal Dattani
Modified: 2013-01-10 19:54 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 08:45:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nehal Dattani 2012-04-18 02:08:14 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.1-3.fc16.x86_64 root=UUID=2f2d8e38-6f5f-4628-9f0e-1f1f32759949 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8
event_log:      2012-04-18-11:37:40> Smolt profile successfully saved
kernel:         3.3.1-3.fc16.x86_64
reason:         WARNING: at net/wireless/mlme.c:366 cfg80211_send_assoc_timeout+0xb8/0x150 [cfg80211]()
time:           Sun 15 Apr 2012 09:15:42 PM IST

backtrace:
:WARNING: at net/wireless/mlme.c:366 cfg80211_send_assoc_timeout+0xb8/0x150 [cfg80211]()
:Hardware name: 4174BU2
:Modules linked in: lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 ip6_tables xt_state nf_conntrack xts gf128mul dm_crypt snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep vhost_net macvtap macvlan tun virtio_net kvm_intel kvm btusb arc4 iwlwifi i2c_i801 mac80211 cfg80211 iTCO_wdt uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops tpm_tis tpm tpm_bios joydev uinput thinkpad_acpi snd_seq snd_seq_device snd_pcm binfmt_misc e1000e snd_timer bluetooth rfkill iTCO_vendor_support microcode sunrpc snd soundcore snd_page_alloc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 73, comm: kworker/u:4 Not tainted 3.3.1-3.fc16.x86_64 #1
:Call Trace:
: [<ffffffff8105798f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810579ea>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa02dd568>] cfg80211_send_assoc_timeout+0xb8/0x150 [cfg80211]
: [<ffffffffa039b9ec>] ? iwl_update_chain_flags+0x5c/0x90 [iwlwifi]
: [<ffffffffa031237b>] ieee80211_assoc_done+0x3fb/0x430 [mac80211]
: [<ffffffffa03bc28c>] ? iwl_power_update_mode+0xec/0x330 [iwlwifi]
: [<ffffffffa03bffd9>] ? iwlagn_mac_config+0x119/0x600 [iwlwifi]
: [<ffffffffa03024e7>] ? ieee80211_hw_config+0x127/0x230 [mac80211]
: [<ffffffffa0314310>] ieee80211_work_work+0x520/0x16d0 [mac80211]
: [<ffffffff81090708>] ? dequeue_entity+0xf8/0x280
: [<ffffffffa0313df0>] ? free_work+0x20/0x20 [mac80211]
: [<ffffffff810744fe>] process_one_work+0x11e/0x470
: [<ffffffff8107530f>] worker_thread+0x15f/0x360
: [<ffffffff810751b0>] ? manage_workers+0x230/0x230
: [<ffffffff81079af3>] kthread+0x93/0xa0
: [<ffffffff815fd3a4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079a60>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3a0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: 1106940b-25b7-44be-ba6b-5e550ec426b7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5182.98
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2540M CPU @ 2.60GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2601
:System Memory: 3841
:System Swap: 4999
:Vendor: LENOVO
:System: 4174BU2 ThinkPad T420s
:Form factor: Notebook
:Kernel: 3.3.1-5.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8658) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4147:404:6058:8658) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:6058:8658) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8658) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8658) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8658) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8658) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(4480:59427:6058:8658) pci, sdhci-pci, BASE, N/A
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8658) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8658) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8658) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8658) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8658) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 15332214 7214447 6446447 3842048 2959506 2959506
:/dev/sda1 /boot ext4 1024 1024 508745 325858 300258 128016 127728 127728
:/dev/mapper/luks-511ff2e7-c6ce-4102-9b4f-d80422c1e3ac /home ext4 4096 4096 61293596 34877634 31809346 15343616 15002849 15002849
:
Comment 1 Josh Boyer 2012-04-18 08:45:07 EDT

*** This bug has been marked as a duplicate of bug 783822 ***

Note You need to log in before you can comment on or make changes to this bug.