Bug 813657 - engine-manage-domains - wrong jboss-as service name
engine-manage-domains - wrong jboss-as service name
Status: CLOSED DUPLICATE of bug 813264
Product: oVirt
Classification: Community
Component: ovirt-engine-config (Show other bugs)
unspecified
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Doron Fediuck
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 03:03 EDT by Pavel Stehlik
Modified: 2012-04-18 03:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 03:09:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Stehlik 2012-04-18 03:03:25 EDT
Description of problem:
 Once domain is added then advice appears:
Successfully added domain ad2.rhev.lab.eng.brq.redhat.com. oVirt Engine restart is required in order for the changes to take place (service jboss-as restart).

The service name is jbossas.

Version-Release number of selected component (if applicable):
ovirt-engine-config-3.0.0_0001-3.git4364f1b.fc16.x86_64

How reproducible:
100%

Steps to Reproduce:
1. successfully add domain
2. 
3.
  
Actual results:
Successfully added domain ad2.rhev.lab.eng.brq.redhat.com. oVirt Engine restart is required in order for the changes to take place (service jboss-as restart).
Manage Domains completed successfully

Expected results:
Successfully added domain ad2.rhev.lab.eng.brq.redhat.com. oVirt Engine restart is required in order for the changes to take place (service jbossas restart).
Manage Domains completed successfully

Additional info:
Comment 1 Yaniv Kaul 2012-04-18 03:09:15 EDT

*** This bug has been marked as a duplicate of bug 813264 ***

Note You need to log in before you can comment on or make changes to this bug.