Bug 813683 - Xorg.0.log filled with QXL cache error logs
Xorg.0.log filled with QXL cache error logs
Status: CLOSED DUPLICATE of bug 865963
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-qxl (Show other bugs)
17
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 04:35 EDT by Yaniv Kaul
Modified: 2013-07-03 22:42 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 16:32:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (103.96 KB, text/plain)
2012-04-18 04:35 EDT, Yaniv Kaul
no flags Details

  None (edit)
Description Yaniv Kaul 2012-04-18 04:35:04 EDT
Description of problem:
The QXL drivers floods Xorg.0.log with cache error logs, such as:
[   343.443] Out of video memory: Could not allocate 47256 bytes
[   343.443] - 0th attempt
[   343.443] - OOM at 22 22 32
[   343.443] Cache contents:  null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null null     total: 0

Version-Release number of selected component (if applicable):
xorg-x11-drv-qxl-0.0.22-0.fc17.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Yaniv Kaul 2012-04-18 04:35:33 EDT
Created attachment 578272 [details]
Xorg.0.log
Comment 2 Neil 2012-10-12 18:12:28 EDT
This affects Fedora 18 also.
Comment 3 Cole Robinson 2013-07-02 16:32:16 EDT

*** This bug has been marked as a duplicate of bug 865963 ***

Note You need to log in before you can comment on or make changes to this bug.