Bug 813719 - jeta: Bundled libraries
jeta: Bundled libraries
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: jeta (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jason Tibbitts
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DuplicSysLibsTracker
  Show dependency treegraph
 
Reported: 2012-04-18 05:47 EDT by Mikolaj Izdebski
Modified: 2012-04-18 10:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-18 10:12:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2012-04-18 05:47:51 EDT
jeta is bundling many libraries, including:
  bouncycastle
  java.security.spec
  javax.crypto
  javax.xml
  apache-commons-logging
Comment 1 Jason Tibbitts 2012-04-18 08:50:24 EDT
Actually it's worse than that.  I think Jeta needs to be tossed from the distribution altogether.  I'm not even sure if the included jar can actually be built from any source; at least I've not found any.  It was first included at a time when we didn't check for such things.
Comment 2 Jason Tibbitts 2012-04-18 10:12:45 EDT
This package has been retired and blocked from F17 and later.  No way to remove it from existing Fedora releases.

Note You need to log in before you can comment on or make changes to this bug.