Bug 813734 - nping: man: typo: --md instead of --mf
nping: man: typo: --md instead of --mf
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nmap (Show other bugs)
6.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Michal Hlavinka
Patrik Kis
: ManPageChange, Patch
Depends On:
Blocks: 813739
  Show dependency treegraph
 
Reported: 2012-04-18 06:41 EDT by Patrik Kis
Modified: 2012-06-20 09:13 EDT (History)
1 user (show)

See Also:
Fixed In Version: nmap-5.51-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 813739 (view as bug list)
Environment:
Last Closed: 2012-06-20 09:13:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch oh nping man page (902 bytes, patch)
2012-04-18 06:41 EDT, Patrik Kis
no flags Details | Diff

  None (edit)
Description Patrik Kis 2012-04-18 06:41:18 EDT
Created attachment 578311 [details]
patch oh nping man page

Description of problem:
The man page of nping described --md option as "More Fragments" instead of --mf.

Version-Release number of selected component (if applicable):
nmap-5.51-1.el6.x86_64

How reproducible:

--- nping.1	2012-04-18 12:30:36.823507000 +0200
+++ nping.1.fixed	2012-04-18 12:31:17.085444000 +0200
@@ -1098,7 +1098,7 @@
 Sets the Don\'t Fragment bit in sent packets\&. When an IP datagram has its DF flag set, intermediate devices are not allowed to fragment it so if it needs to travel across a network with a MTU smaller that datagram length the datagram will have to be dropped\&. Normally an ICMP Destination Unreachable message is generated and sent back to the sender\&.
 .RE
 .PP
-\fB\-\-md\fR (More Fragments) .\" --mf (Nping option)
+\fB\-\-mf\fR (More Fragments) .\" --mf (Nping option)
 .RS 4
 Sets the More Fragments bit in sent packets\&. The MF flag is set to indicate the receiver that the current datagram is a fragment of some larger datagram\&. When set to zero it indicates that the current datagram is either the last fragment in the set or that it is the only fragment\&.
 .RE
Comment 6 Patrik Kis 2012-04-27 08:32:52 EDT
man page bug: qe_test_coverage-
Comment 8 errata-xmlrpc 2012-06-20 09:13:20 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0817.html

Note You need to log in before you can comment on or make changes to this bug.