Bug 813799 - Japanese- "Export events" supposed to create file in Japanese language
Japanese- "Export events" supposed to create file in Japanese language
Status: CLOSED NOTABUG
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 09:01 EDT by Rehana
Modified: 2012-08-29 10:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-07 13:32:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rehana 2012-04-18 09:01:10 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:
1.Set browser language to be in Japanese
2.Have two three application in various status
3.Select application
4.enable the table view
5.Now click on "export event" section

Actual results:
In the downloaded file, the content was in English (copying it here)

Status_code;Event_time;Summary;Source_type;Description;Source_id
;2012-04-18 12:56:02 UTC;created;Instance;;1
pending;2012-04-18 12:56:05 UTC;state changed to pending;Instance;;1
running;2012-04-18 12:57:01 UTC;state changed to running;Instance;;1

Expected results:
This is expected to be in Japanese

info:
rpm -qa | grep aeolus
aeolus-configure-2.5.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-0.8.10-1.el6_2.noarch
aeolus-conductor-doc-0.8.10-1.el6_2.noarch
aeolus-all-0.8.10-1.el6_2.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.8.10-1.el6_2.noarch
Comment 1 Hugh Brock 2012-05-07 13:32:51 EDT
Like error logs, events are not translated. Closing not a bug.

Note You need to log in before you can comment on or make changes to this bug.