Bug 813801 - Japanese- 'History" of an instance should be shown in Japanese
Japanese- 'History" of an instance should be shown in Japanese
Status: CLOSED DUPLICATE of bug 809211
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Angus Thomas
wes hayutin
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 09:04 EDT by Rehana
Modified: 2012-08-07 10:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 10:58:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
history_jp (199.00 KB, image/png)
2012-04-18 09:04 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-04-18 09:04:04 EDT
Created attachment 578344 [details]
history_jp

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Set browser language to be in Japanese 
2.Have two three application in various status
3.Select application
4. Select the instance
5. go to 'history' section

Actual results:
Observed that the text was in English (PFA:history_jp.png)

Expected results:
This is expected to be shown in Japanese 

info:
 rpm -qa | grep aeolus
aeolus-configure-2.5.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-0.8.10-1.el6_2.noarch
aeolus-conductor-doc-0.8.10-1.el6_2.noarch
aeolus-all-0.8.10-1.el6_2.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.8.10-1.el6_2.noarch
Comment 3 Dave Johnson 2012-08-07 10:58:42 EDT

*** This bug has been marked as a duplicate of bug 809211 ***

Note You need to log in before you can comment on or make changes to this bug.