Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 813898 - No rpcbind entry in section 3 of the man pages as mentioned in rpcbind man page
Summary: No rpcbind entry in section 3 of the man pages as mentioned in rpcbind man page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rpcbind
Version: 6.3
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Steve Dickson
QA Contact: Petr Beňas
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-18 17:29 UTC by Nilesh Parmar
Modified: 2018-11-30 22:17 UTC (History)
5 users (show)

Fixed In Version: rpcbind-0.2.0-10.el6
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 07:55:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0291 0 normal SHIPPED_LIVE rpcbind bug fix and enhancement update 2013-02-20 20:36:29 UTC

Description Nilesh Parmar 2012-04-18 17:29:17 UTC
Description of problem:
No rpcbind entry in section 3 of the man pages as mentioned in rpcbind man page

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. man rpcbind  
"SEE ALSO
     rpcbind(3), ..."

2.man 3 rpcbind
No entry for rpcbind in section 3 of the manual
3.
  
Actual results:
No Section 3 man page of rpcbind 

Expected results:
Section 3 man page of rpcbind to be displayed

Additional info: 
Also checked by downloading the tarball of rpcbind (http://www.linuxfromscratch.org/blfs/view/cvs/basicnet/rpcbind.html), but didnt found any section 3 man page for rpcbind.
Got the below files in man directory of tarball:-

Makeffile.am
Makefile.in
rpcbind-fr.8
rpcbind.8
rpcinfo.8

Comment 3 Peter Schiffer 2012-07-20 12:04:17 UTC
rpcbind.8 man page is part of the rpcbind package - reassigning to the correct component

Comment 6 Petr Beňas 2012-08-29 14:06:32 UTC
Reproduced in rpcbind-0.2.0-9.el6.x86_64 and verified in rpcbind-0.2.0-10.el6.x86_64.

Comment 8 errata-xmlrpc 2013-02-21 07:55:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0291.html


Note You need to log in before you can comment on or make changes to this bug.