Bug 814010 - build dep problem for rubygem-actionpack & rubygem-activerecord
build dep problem for rubygem-actionpack & rubygem-activerecord
Status: CLOSED ERRATA
Product: CloudForms Common
Classification: Red Hat
Component: rubygem-actionpack (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Steve Linabery
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 22:06 EDT by Chandrasekar Kannan
Modified: 2015-01-04 18:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 17:11:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chandrasekar Kannan 2012-04-18 22:06:33 EDT
rubygem-actionpack has a BuildRequires for rubygem(sqlite3) but we (sometime back) decided to eliminate sqlite3 altogether. Guess we missed this one out..

25:error: Failed build dependencies:
26- rubygem(sqlite3) is needed by rubygem-actionpack-1:3.0.10-3.1.el6.noarch
Comment 1 Chandrasekar Kannan 2012-04-18 22:09:51 EDT
17:error: Failed build dependencies: 
18- rubygem(sqlite3) is needed by rubygem-activerecord-1:3.0.10-3.el6.noarch
Comment 2 Steve Linabery 2012-04-19 12:15:19 EDT
Added rubygem-sqlite3 back to advisory. Should get pulled back into repo.
Comment 4 Chandrasekar Kannan 2012-04-21 11:58:14 EDT
tps-srpmtest completed. look for waivers or workarounds in comment#200 on errata#12852.
Comment 5 errata-xmlrpc 2012-05-15 17:11:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0584.html

Note You need to log in before you can comment on or make changes to this bug.