Bug 814081 - [abrt] kernel: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[abrt] kernel: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:799...
Status: CLOSED DUPLICATE of bug 787649
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:37ed3205b76370491562e702579...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 04:05 EDT by marianne@tuxette.fr
Modified: 2012-04-19 10:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-19 10:20:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description marianne@tuxette.fr 2012-04-19 04:05:45 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-1.fc16.x86_64 root=/dev/mapper/vg_j7m66q1-lv_root ro rd.lvm.lv=vg_j7m66q1/lv_swap rd.dm=0 quiet LANG=fr_FR.UTF-8 SYSFONT=latarcyrheb-sun16 rhgb rd.md=0 rd.luks=0 rd.lvm.lv=vg_j7m66q1/lv_root KEYTABLE=fr-latin9
comment:        Lauching wifi and after VPN (Cisco anyconnect)
kernel:         3.3.2-1.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
time:           jeu. 19 avril 2012 11:03:43 CEST

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
:Hardware name: Latitude E6320
:Modules linked in: lp fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle bridge be2iscsi iscsi_boot_sysfs stp llc bnx2i cnic uio lockd cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep coretemp snd_hda_codec_hdmi snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep snd_seq arc4 snd_seq_device vhost_net macvtap macvlan tun brcmsmac mac80211 brcmutil cfg80211 snd_pcm virtio_net kvm_intel kvm crc8 cordic uvcvideo videobuf2_core videodev btusb media snd_timer videobuf2_vmalloc videobuf2_memops bluetooth dell_laptop e1000e snd ppdev iTCO_wdt parport_pc dell_wmi bcma i2c_i801 dcdbas uinput iTCO_vendor_support parport soundcore sparse_keymap sunrpc rfkill snd_page_alloc joydev microcode sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_al
:go_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 75, comm: kworker/u:5 Not tainted 3.3.2-1.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b1a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa0443e69>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
: [<ffffffffa04351bb>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
: [<ffffffffa03a3dc0>] ieee80211_scan_work+0x370/0x610 [mac80211]
: [<ffffffff8108658b>] ? finish_task_switch+0x4b/0xe0
: [<ffffffffa03a3a50>] ? ieee80211_scan_rx+0x1a0/0x1a0 [mac80211]
: [<ffffffff810747ae>] process_one_work+0x11e/0x470
: [<ffffffff810755bf>] worker_thread+0x15f/0x360
: [<ffffffff81075460>] ? manage_workers+0x230/0x230
: [<ffffffff81079da3>] kthread+0x93/0xa0
: [<ffffffff815fd964>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079d10>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd960>] ? gs_change+0x13/0x13
Comment 1 Josh Boyer 2012-04-19 10:20:44 EDT

*** This bug has been marked as a duplicate of bug 787649 ***

Note You need to log in before you can comment on or make changes to this bug.