Bug 814125 - [abrt] kernel: [335849.896929] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: [335849.896929] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 809884
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
abrt_hash:19d651055e4835e939a18e07756...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 05:46 EDT by syed
Modified: 2012-05-14 18:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 18:09:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description syed 2012-04-19 05:46:10 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.2.9-2.fc16.x86_64 root=UUID=7dc0f448-58b0-4cc0-b22f-9329e6d3183e ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.2.9-2.fc16.x86_64
reason:         [335849.896929] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Wed 18 Apr 2012 11:27:42 AM BST

backtrace:
:[335849.896929] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/include/net/mac80211.h:3618 rate_control_send_low+0x23e/0x250 [mac80211]()
:[335849.896932] Hardware name: TECRA R840
:[335849.896933] Modules linked in: ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio 8021q garp stp llc ib_iser fcoe libfcoe libfc scsi_transport_fc scsi_tgt rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep btusb bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack input_polldev tpm_infineon snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq e1000e iTCO_wdt arc4 snd_seq_device iwlwifi mac80211 iTCO_vendor_support cfg80211 toshiba_acpi sparse_keymap rfkill snd_pcm snd_timer snd soundcore snd_page_alloc uvcvideo videodev media v4l2_compat_ioctl32 toshiba_bluetooth tpm_tis tpm joydev tpm_bios uinput binfmt_misc microcode sdhci_pci sdhci mmc_core video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[335849.896974] Pid: 0, comm: swapper/0 Not tainted 3.2.9-2.fc16.x86_64 #1
:[335849.896975] Call Trace:
:[335849.896976]  <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
:[335849.896986]  [<ffffffff8106e78a>] warn_slowpath_null+0x1a/0x20
:[335849.896993]  [<ffffffffa02a54ce>] rate_control_send_low+0x23e/0x250 [mac80211]
:[335849.896999]  [<ffffffffa031bd15>] rs_get_rate+0x65/0x1d0 [iwlwifi]
:[335849.897006]  [<ffffffffa02a585e>] rate_control_get_rate+0xae/0x180 [mac80211]
:[335849.897014]  [<ffffffffa02b165f>] invoke_tx_handlers+0x6ff/0x13e0 [mac80211]
:[335849.897020]  [<ffffffffa028fc00>] ? ieee80211_tx_status_irqsafe+0xa0/0xb0 [mac80211]
:[335849.897026]  [<ffffffffa0290dcc>] ? sta_info_get+0x6c/0x80 [mac80211]
:[335849.897034]  [<ffffffffa02b2490>] ieee80211_tx+0x60/0xc0 [mac80211]
:[335849.897041]  [<ffffffffa02b3412>] ieee80211_tx_pending+0x162/0x270 [mac80211]
:[335849.897047]  [<ffffffffa0330926>] ? iwl_pci_write32+0x16/0x20 [iwlwifi]
:[335849.897049]  [<ffffffff810756f8>] tasklet_action+0x78/0x140
:[335849.897052]  [<ffffffff81075d58>] __do_softirq+0xb8/0x230
:[335849.897055]  [<ffffffff815ee8ec>] call_softirq+0x1c/0x30
:[335849.897057]  [<ffffffff810162f5>] do_softirq+0x65/0xa0
:[335849.897059]  [<ffffffff8107616e>] irq_exit+0x9e/0xc0
:[335849.897061]  [<ffffffff815ef1a3>] do_IRQ+0x63/0xe0
:[335849.897064]  [<ffffffff815e4aee>] common_interrupt+0x6e/0x6e
:[335849.897065]  <EOI>  [<ffffffff81094189>] ? enqueue_hrtimer+0x39/0xc0
:[335849.897070]  [<ffffffff8131237d>] ? intel_idle+0xed/0x150
:[335849.897072]  [<ffffffff8131235f>] ? intel_idle+0xcf/0x150
:[335849.897075]  [<ffffffff81494fb1>] cpuidle_idle_call+0xc1/0x280
:[335849.897077]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[335849.897080]  [<ffffffff815c199e>] rest_init+0x72/0x74
:[335849.897082]  [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
:[335849.897084]  [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
:[335849.897086]  [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
:[335849.897088]  [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: a098723d-c02e-46a8-b9cd-ad386170efe7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4983.62
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 7937
:System Swap: 7627
:Vendor: TOSHIBA
:System: TECRA R840 PT429L-00701Q
:Form factor: Notebook
:Kernel: 3.2.9-2.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:4473:1) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7247:4473:1) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:7188:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7171:4473:1) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:9288:4473:1) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:7192:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4473:1) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:4473:1) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(4480:59427:4473:1) pci, sdhci-pci, BASE, N/A
:(32902:145:32902:20993) pci, iwlwifi, NETWORK, Centrino Advanced-N 6230 AGN
:(4098:26464:4473:4) pci, radeon, VIDEO, NI Seymour [AMD Radeon HD 6470M]
:(32902:7229:4473:1) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:1) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:1) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4098:43672:4473:1) pci, snd_hda_intel, MULTIMEDIA, NI Caicos HDMI Audio [AMD RADEON HD 6450]
:(32902:7194:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4473:1) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 7314535 4199594 4126383 1835008 1512679 1512679
:/dev/sda7 /home ext4 4096 4096 24375683 1521751 1253201 6111232 5940228 5940228
:
Comment 1 Josh Boyer 2012-04-19 10:19:50 EDT
This looks like 786609 and 806586, but with iwlwifi.
Comment 2 Dave Jones 2012-05-14 18:09:37 EDT

*** This bug has been marked as a duplicate of bug 809884 ***

Note You need to log in before you can comment on or make changes to this bug.